Comp boots But Monitor is Blank

By bradley63
Jul 25, 2008
Topic Status:
Not open for further replies.
  1. Hi my name is brad.

    I have been playing on computers for a long time but never really went inside them. I finally decided to make it faster so i bought 256MB Value Ram 2.5V and installed it. Then a week later i bought 160GB maxtor 7200 RPM and a Stealth Radeon 9250 ATI graphics. I had them both installed at Staples. So when i came home I hooked it up and everything and played for about 2 weeks or so. Then problems started to happen. My graphics card had gotten disabled. So i brought it back to staples they fixed it then i brought it home again. When i turned it on The Windows Loading Screen came up and then it went Blank. It registers the keyboard threw the keyboard port but will not register the mouse threw USB 1.0 I have no idea what is wrong with it could someone please help me!!




    Specs:
    Radeon 9250 PCI 256MB DDR
    Maxtor 160 GB 7200 Rpm
    256 MB value Ram
    2002 Gateway Desktop Windows XP home editon MFD: 9/11/02
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    You don't say what version of Windows you have installed. That computer was built for Windows 98SE. If you have Windows XP, you simply do not have enough memory.
    Otherwise, you have a problem with the video graphics card or driver... and too much hard drive for the OS.
    What is reported as hard drive for the Maxtor... 160GB, 148 GB? What?
  3. bradley63

    bradley63 Newcomer, in training Topic Starter

    My Hard Drive is 160 GB and my Computer runs on Windows XP Home edtion and i have another 256MB memory


    Edit: It's a 2002
  4. CCT

    CCT Newcomer, in training Posts: 3,556

  5. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,361   +167

    Some more detail on your computer and specs is needed. Try the following

    * Install Everest Home Edition and run it
    * Click Report -> Report Wizard then click Next, click System Summary Only, click Plain Text
    * Attach the text file to your post to to TechSpot by clicking the paper clip icon you see using Advanced Reply. (You won't see it using Quick Reply)
  6. CCT

    CCT Newcomer, in training Posts: 3,556

    The subject matter is: 'Comp boots But Monitor is Blank' so it will be difficult to run Everest, I think.

    :)
  7. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,361   +167

    Point taken :blush:
  8. rf6647

    rf6647 TechSpot Maniac Posts: 931

    I suspect creeping crud. One of the latest observations was no operation of the USB mouse. No video/graphics is a repeat. Latest changes: new Ram, new gpu, new HDD.

    I suspect the PSU. It would help to clarify if video is present during the bios reporting from the boot, but video / monitor blanks out under the OS portion of the boot. Under this circumstance memtest86, and other booting to minimal modes (ultimate boot cd or just the xp install cd for examples) can be employed.

    If the PSU is over-taxed, disconnect USB peripherals for starters. Run with 1 stick of RAM. Revert back to the old graphics.

    Another aspect of creeping crud - connectoritis for the new RAM; ditto for new gpu; what about the cpu fan, case fans, psu fans, 5+years of dust. Perhaps Staples was fully professional and this is not contributing to the problem.
  9. bradley63

    bradley63 Newcomer, in training Topic Starter

    Yes my computer looks like that but it was a smaller hard drive and less ram. Ill look for the number
  10. bradley63

    bradley63 Newcomer, in training Topic Starter

    The Number is
    MFATXPNTNMZ 500SE
  11. CCT

    CCT Newcomer, in training Posts: 3,556

     
  12. bradley63

    bradley63 Newcomer, in training Topic Starter

    so i need a new power supply?
  13. CCT

    CCT Newcomer, in training Posts: 3,556

    I dunno - probably. That card appears to have a second power plug on the rear top that must be used. Usually they come with a 12v adapter 'dongle'. Did you get one?

    http://www.diamondmm.com/S9250PCI256.php
  14. bradley63

    bradley63 Newcomer, in training Topic Starter

    no all that came with it was a cord to hook it up to my TV
  15. CCT

    CCT Newcomer, in training Posts: 3,556

    Well, I don't have access to one of those so you need to check out the requrements with someone who has one or has more experience with them than I.

    gl
  16. bradley63

    bradley63 Newcomer, in training Topic Starter

    ok ill try and find a new power supply
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.