TechSpot

Comp. hangs at startup

By net-RIDER
Jul 28, 2005
  1. hey well this past week i've been noticing some strange behavior from my box, weird startup times, random hangs, and such..
    im running win xp with sp2, on an amd xp 2600+, for more specs check out my profile.. thanks in advance
     
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    try running msconfig from the run menu and disable anything on the startup tab that you dont recognize.
     
  3. net-RIDER

    net-RIDER TS Rookie Topic Starter

    yeah I do that, but instead I just find out where they are located in the registry and edit/delete them.. and the only things that 'msconfig' sees are:
    my customized clock
    vid. card manager
    and firewall[trend micro]

    thanks.
     
  4. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Deleting straight from the registry will work, but its more difficult to reinstate a setting should you delete one by accident. Not to mention that msconfig will check all the registery startup keys (hkcu, hklm) and the common startup folders. Also you can use msconfig to temperarily disable system services. So you can troubleshoot if any startup services are causing you problems.
     
  5. net-RIDER

    net-RIDER TS Rookie Topic Starter

    when I restarted, it hanged for a while on welcome screen.. and I searched in the forums for solutions but none of them applied to mine and some of them I already have tried.. any more suggestions will be good.. thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...