Comp not transmitting image to screen

By g-hard
Mar 1, 2008
  1. hey im not sure if this is the correct forum to write my problem in. but if its not please let me know.

    ok. when i turn my computer on it works. but no image get transmitted to my monitor. first i thought my computer wasnt working because when i turnd it on the cpu fan would start but then stopped spinning, then i got told that the cpu fan isnt spinning because the cpu isnt hot enough So thats when i got told that its not the cpu fan but for some reason no image is being transmitted from the computer to the monitor..does anyone know why there is no image??
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi g-hard,

    I will need a bit more info, and from reading your introduction post, I think this will also help you in the future too.

    Please put your System Specs in your Profile
    If you have a proprietory computer, like HP or any other, please place that information in the mobo field (eg: HP Pavillion + Model number)
    This fault does not sound like an image or transmission to monitor fault.
    It does sound as though, you may have a Power Supply issue though.

    To remove all internal voltage:
    Please unplug the power cord
    Hold the ON button in for 30 secs
    Let go of the on button
    Plug the power cord back in
    Try turning on again

    Reply back (with all your specs!)
  3. g-hard

    g-hard TS Rookie Topic Starter

    my specs reply

    jnc gja-8801 case
    gigabyte ga-g31mx-s2 s775, quad core, g31, fsb1333,ddrii,vga,pcie x16, sataii, gblan,mATX
    intel core 2 duo e6750/2.66ghz/4mb cache/1333fsb/lga775
    seagate st3250310as 3.5inc cuda7200.10,250GB,7200RPM,8MB CACHE,SATA3GB/S NCQ
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please put that in your Profile. As stated above (it's easier to read it there it seems) !
  5. g-hard

    g-hard TS Rookie Topic Starter


    yer i out it in my profile im sure. but its just shortened
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please answer Yes to this question in your Profile, and then reply back when done.
  7. g-hard

    g-hard TS Rookie Topic Starter


    yer just did it.thanks about that
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...