TechSpot

Comp starts for 2-3 seconds, shuts downs and repeats

By Ben415
Sep 19, 2013
Post New Reply
  1. I just finished my first PC build, using an Asus Z87 pro motherboard, 1tb western digital HDD, 120 gig Samsung 840 ssd, i5-4430, 850 watt HX Corsair power, nvidia GTX 760 GPU, 8 gig (2x4) corsair vengeance ram in a Haf 932 advanced case. I put it together, and the computer boots for 1-2 seconds, shuts down, and after about 5-10 seconds repeats that. I looked around and people said to disconect drives and ram and try again to get to BIOS, but no luck. any ideas guys?
     
  2. Ben415

    Ben415 TS Rookie Topic Starter Posts: 27

    Some people have been talking about insulated washers for the MOBO, but I did not get any...
     
  3. Ben415

    Ben415 TS Rookie Topic Starter Posts: 27

    New news! after a bit of fiddling, the computer now runs but the speaker is making what I assume to be an error noise of dooo do do do. dooo do do do. I will look into and get back, but if anyone knows that would be super helpful.
     
  4. Ben415

    Ben415 TS Rookie Topic Starter Posts: 27

    Ugh. The error noise was said to be a lack of ram, so after opening the computer and resecuring the
    ram, it now will onlyboot for 1/2 second, shut down and wont start up by itself anymore.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.