TechSpot

Company of Heros performance issues

By ChrisN
Sep 18, 2006
  1. Hey everyone, I picked up Company of Heros this weekend and for the first time since I built my gaming machine a game brought it to its knees. The system is very beefy, AMD Fx-55, 2gb ram, dual NVidia 6800 ultras in SLI mode, widescreen LCD @ 1440x1050. I run every other game (HL2, Fear, etc) at max settings and get upwards of 70fps. With this game, I've been trying to selectively turn down the graphic options and I'm still getting < 10 fps. Even with all settings down low I'm getting < 20 fps.

    I've noticed some other problems with the game, such as texture corruption, etc. Also, performance decreases the longer I run it, and by longer I mean I start to notice problems after about 20 minutes of gaming, which cries out memory leak to me.

    Anyway, does anyone else have this game and are you having similar issues?

    Thanks for the help!

    Chris
     
  2. agi_shi

    agi_shi TS Rookie Posts: 385

    Memory leak. This happened to me in FEAR when I set the texture resolution to maximum - my ram totally filled up and I was using ~1.5GB of the windows pagefile, and the whole game corrupted with bad textures, < 15FPS, etc. Ofcourse, once I changed it to medium everything was fine.

    Just to make sure it's not something else, while playing open up task manager, go to processes, find the game and see how much memory it's using.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...