TechSpot

Computer Crash When I Play Any Game

By gexamb
Nov 13, 2005
Topic Status:
Not open for further replies.
  1. Ive been having this problem for about 2 weeks. I havent installed anything new to my comp its like it decided not to work anymore.
    i play:
    empire earth
    half-life 2
    counter-strike
    san andreas
    a couple of others

    ok, i load any of my games (i.e counter-strike) i click one of the buttons (to find server) and the computer crashes and restarts entirely. I have the latest nvidia drivers latest windows xp updates. I have a Geforce fx5700 256 mb video card with a gig of pc3200 ram. Processor is intel P4 2.8 not overclocked w/ zalman water cooling (reserator 1+). I just recently reformated my whole harddrive completly as in deleted all files and completely reinstalled windows xp and i thiought it would solve the problem but it didnt.

    But heres the tricky part. After i wait like 15 min and i open up a relatively low memory program like windows media player or i go on the web, when i try to play a game then everything is perfectly fine and normal, no crashes lockups ar any of that. But if i play right after i load up windows the comp will crash if i play any game except for GTA san andreas .Im suspecting my hardrive is dying on me (samsung sp1213c) I have had it for over a year now and im assuming samsung isnt the best reliable harddrive.Nothing like this has ever happened before. I have overclocked my video card for a while before formated and after i formatted with the card's old nvidia drivers that came with the cd. I installed however the latest nvidia drivers after this and im still having the same prblem and tha latest nvidia drivers dont even let me mess with my opengl or d3d setings or even overclocking the card. by the way the video card has the water cooling adapter so i took its stock fan off.

    sometiomes when the computer reloads it shows me the blue screen of death and it has the error message but i never got around to write it down i will tho next time i see it.

    the funny thing is that the only game that doesnt crash is san andreas when i play at any time.

    any help at will be appreciated, because this is getting annoying. thank you.

    ps. is there a program out there that will record some error logs when the computer crashes and is there a program that will show my video card temp?
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    I feel your pain. Always sucks getting random crashing. Ouch.

    As you probably already know, it could be any number of things, so all you can do is start ruling them out one by one. Here's what I'd do next.

    By the way, I know you mentioned that you have already updated your video card driver, but have you tried your chipset drivers and bios? If not, I'd give that a try as well.

    1. Run a diagnostic on your hard drive to test it. You can download the samsung diagnostic tool here: http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm

    2. Run a diagnostic on your ram to test it as well: www.memtest.org Let it run for 6 or 7 passes (this will take a few hours).

    3. Right click on "my computer" then choose "manage" and "event viewer". Take a look around in those categories to see what kind of errors it is reporting. Could give us some good hints as to what is causing the problem.

    4. Since you are getting the BSOD (blue screen), you should probably post some of your minidumps here for someone to take a look at. Follow the instructions on this thread here: http://www.techspot.com/vb/topic35103.html

    Also, please fill in your profile with your computer specs.

    I am particularly insterested in what your motherboard is, your CPU, what kind of ram you are using, and what your powersupply is rated at (and it's maker).
  3. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    motherboard: asus p4p800 e deluxe stock bios ich5r + 865pe intel chipsets
    cpu: intel 2.8 ghz not oc'd x86 family 15 model 3 ht on 8oo bus 1 mb l2 cache dont know the core manufacturer maybe presscott or northwood
    ram: pc3200 kingston 3-3-3 latency 2 sticks of 512 mb in dual channel
    power: 420w supply by antek stock with case

    im not having the blue screen anymore so i still dont kno the error message or location

    thank you
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Read the topic he posted about minidumps. Your last dumps will be there, even if you haven't crashed in a while. Zip them up and post a few here.

    Also, you want to turn off auto-restarting after a BSOD, if you haven't already. Do this by right-clicking My Computer, choose properties, Advanced tab. Then Settings button under startup and recovery. Then UNcheck the box for automatic restart. This way when you get a BSOD, you can see the error.
  5. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    sorry i just found the minidump but i only have one so any help will be appreciated.

    i also put in my hardrive check from the tool listed above

    and i just updated my bios to the latest final not beta

    Attached Files:

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    It`s difficult to be sure from just one minidump. If you can, zip 5 or 6 minidumps together, and attach them here.

    Your minidump crashes with memory corruption, and a bugcheck of 7F. This indicates a ram problem.

    Follow the instructions in this thread HERE, and let us know the results.

    Regards Howard :wave: :wave:
  7. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    thank you guys so much for your help.

    i think my kingston ram is ok with my asus MB ill check to make sure. ihavent tried the memtest yet ill try it.

    i had a lot of minidumps before i reformated so it sucks that i cant use them now now but i hope this memtest works.

    btw this is what im getting in event viewer:
    (ive been getting a lot of "userenv" warnings)

    Windows saved user GEGAM\Goxakan Gexoush registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

    This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    is there a way to fix this?
  8. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    got more dumps

    i got some more dumps for yall. bout 4-5 i dont if they will help but i appreciate your heko so thank you an i am now going to do the memtest
  9. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    Memtest

    i finished with the memtest v1.65 with good results. There was no errors and i let it got up to 10 passes with no problems. I didnt change any if the
    memtest settings however. i popped in the cd and it went to work.

    im thinkking that maybe my hardrive might be the problem or some hidden virus/spyware is just messing with my settings. Again i updated my bios which should have solved my prob but who knows. umm i guess i shuold update my i865PE and irch5 chipsets?

    plz help me, thanks i appreciate it.
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Two of your minidumps crash at your display driver, and have a bugcheck of EA. This is either a display driver issue, or a hardware issue with your videocard.

    One minidump crashes at your display driver, and has a bugcheck of D1.
    The system attempted to access pageable memory using a kernel process IRQL that was too high. The most typical cause is a bad device driver (one that uses improper addresses). It can also be caused by faulty or mismatched RAM, or a damaged pagefile.

    One minidump crashes at win32k.sys, and a bugcheck of 8E.
    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    Start by upgrading your videocard drivers to the latest version. If you are already using the latest version, try an older version.

    Regards Howard :)
  11. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    thank you so much howard, much appreciated.

    im glad i recieved all this help from all the guys that responded to me, thanks again.

    i also got another minidump.
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your latest minidump crashes with memory corruption, and a bugcheck of 8E.

    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    Check to make sure your ram is compatible with your mobo.

    Regards Howard :)
  13. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    my ram is compatable with my mobo. my asus can take up to ddr400 pc3200 ram which is what my ram is (184-pin). however ik looked at my ram modules (the littke black rectangles on the stick of ram) one is made by samsung and the ephilar or somthin of the sort, is there a problem with that?

    ive had this ram setup for a year now i dont know why it would do this now, is cuz its gettin old and i need new ram?

    o yea and i got another minidumo and i just did a completely clean install of my latest nvidia drivers. i got up to the battlfield 1942 v1.169b menu and i loaded a amap but it crashed again when loading was done

    and what do u use to view minidump files, i would like to take a look.
  14. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    thanks all for your help guys. i found the problem.
    one of my sticks of ram was all ****ed up. It had some errors like u said howard. i took it out, and now im running on only one stick of ram 512 mb. this is the newer of the ram that i bought so i guess my older original one just grew old. there goes your quality for ValueRam (never buy this if ur a gamer). im gona get a new stick of pc3200 ram ddr400 by ocz. would there a be a problem of i mixmatched my kinsgton ddr400 pc3200 sdram with a new ocz enhanced latency ddr400 pc3200 sdram? my current ram is 2.65v and this one is 2.75v

    by the way all my games are workin now thanks so much howard, ur the man. :D
  15. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    sry i got the same prob again. i received a new stick of ram from kingston (same specs). im thinking maybe the slot on my mobo is messed up or somehtghin im gona put my 2 sticks in dual channel in the secondary slots (2,4) see if that will work.

    i also got another minidump.
  16. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    nope. i changed my slots and now im having the same problem. i was running need for spped most wanted perfectly with one stick of ram. now i put the new one in as dual channle mode and now its crashing at loadup screen and comp restarts all together.

    i have everything upgraded so i dont think its software issues.
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    All of your latest minidumps crash with memory corruption.

    2 have a bugcheck of 7F, and one has a bugcheck of 4E.

    0x0000007F: UNEXPECTED_KERNEL_MODE_TRAP

    One of three types of problems occurred in kernel-mode: (1) Hardware failures. (2) Software problems. (3) A bound trap (i.e., a condition that the kernel is not allowed to have or intercept). Hardware failures are the most common cause (many dozen KB articles exist for this error referencing specific hardware failures) and, of these, memory hardware failures are the most common.

    0x0000004E: PFN_LIST_CORRUPT

    This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.


    As you can see, these errors are nearly always caused by faulty ram. This can be your physical ram/video ram/L2 cache ram of your cpu/mobo/corrupt page file.

    I don`t think it`s a corrupt page file, but just in case do the following.

    Right click my computer, and select properties, and then the advanced tab.

    Under performance, click settings. Click on the advanced tab, and then on the change button.

    Click on the custom size button, and click in the initial size box and make the size of the page file 0. Click in the maximum size box, and make the size of the page file 0.

    Click set.

    Now reboot your machine. After your system has restarted run a defrag.

    Once the defrag has finished, go back to the pagefile settings above, and click on the change button. For the initial, and maximum pagefile size make it 1.5 times the ammount of ram your have. I.E if you have 512mb of ram set the page file to 768mb.

    Click on the set button again, and reboot your system. You now have a brand new page file.


    If that doesn`t help. It looks very likely that you have a hardware problem.

    Unfortunately I can`t tell you which hardware is faulty, and it is up to you to diagnose the culprit.

    You might want to check your mobo for bulging, or leaking capacitors. See HERE for further info.

    Regards Howard :)
  18. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    thx alot man ill try out ure suggestion
  19. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    if this can be caused by video ram/l2 cache then how can i check to see if they are workin properly.

    about the page file, i did a complete defrag with diskeeper and did the defrag pagefile at bootup option as wel and my page file size is what u said i should put it at but still no help.

    o yes now i have realized that i have a "Multimedia Audio Controlelr " not working properly in device manager because the drivers arent installed but i have an aftermarket sound card insatlled (Sound Blaster Audigy 2 Platinum ZS) and i have disabled the onboard audio AC97 when i reformated a while ago. ive tried playing with and without this disabled/uninstalled. so my audio is workin i have sound but idk if this is the problem.

    and there is no way at all that my RAM is corrupted because i can run fine on any ONE of my two sticks of ram individually but when i put it in dual channel mode thats what screws me over and i cant play.
  20. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I do see you problem, and can imagine how frustrating it must be for you.

    The only reason I can think of why your ram sticks don`t work together, is a compatibility issue. Either with the ram itself, or your mobo is very picky about which ram it likes, and doesn`t like.

    The only way you can test the video ram is to try another videocard. Same with the cpu`s L2 cache ram.


    Regards Howard :)
  21. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    i understand that maybe thetwo sticks might not work together but how did they work before for about 8 month ago when i first built my comp? i built my compwith one stick of my current ram 3 months later i added teh same stick of ram again and all was well still. maybe it died out? or maybe my mobo/slot is screwing me over.

    i checked the kingston site and my ram is compatablie with the mobo but maybe becuz the on the modules it has different names on them it might not be compatable with each other? one is epilar and the other nanya i think

    thx
  22. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    The other thing you could do is look for a BIOS update on your mobo and install that.

    And/OR just reset your BIOS as it is now and hope it enables dual channel properly.

    The other thing is, and I may be somewhat misinformed, but I think to run dual channel the RAM has to be identical. Although, it may only have to be identical in speed and size, perhaps not manufacturer or chip maker. But most people would say it's best to have identical. Such as buying a dual channel "kit" which comes with two identical RAM chips that are meant to run in D.C. mode.
  23. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    that could be the problem but they are both kingston valueram pc3200 ddr 400 sticks. maybe i need to buy a kit.

    i have the latest bios, but ill try resetting it bcuz i dont think bios really imporves anything for me at least not for games.
  24. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Yes, normally BIOS updates don't improve much to do with Windows and programs. But they most often inprove hardware compatibility, which can, in turn, improve reliability.
  25. gexamb

    gexamb TS Rookie Topic Starter Posts: 129

    ok thx ill try going back to default bios
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.