TechSpot

Computer does POST does not boot

By jcr102
Aug 22, 2006
Topic Status:
Not open for further replies.
  1. I hope this is the right place for this topic. My son re-booted his computer yesterday and ever since, it'll go through the POST but when it comes time to boot into Windows, there's a beep and it's back to the start and POST.

    He apparently hasn't installed anything lately or noticed anything unusual.

    I tried sneaking into Safe Mode, but it won't boot into anything.

    For what it's worth, the PC is less than a year old and it has XP on it.

    Any ideas on where to go with this would be appreciated.
  2. marzman

    marzman TS Rookie

    If it is a new-ish computer you will hopefully have the manual for the motherboard? If not, find the make/model of the board and search for the user guide on the net.

    The reason i suggest this is that the beep you are hearing is an error code. Different beeps mean different things, i.e. 2beeps might mean there is a problem with the graphics card etc... and the user guide for your motherboard will outline what the beeps mean.

    Then you should be able to find out what the problem is, and come back here for how to fix it!

    Chris.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.