Computer doesn't boot up past Windows loading screen

By anttg408
Feb 5, 2016
Post New Reply
  1. Earlier today I upgraded my motherboard. This is the first time I've ever just only replaced the motherboard. Everything powers on fine and works but as soon as I hit the Windows loading screen right before the user login it gives me a blue error screen which I've attached.

    My monitor responds with 'No Signal' turns black and restarts my computer on a constant loop. My friend and I are thinking it's possibly my hard drive. Or do I have to reformat? I'm really trying to avoid reformatting but if I have to then it can't be helped. Any help is greatly appreciated !

    Attached Files:

  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    You will have to reinstall a fresh copy of your OS. If this hard drive is out of another computer. The reason is the drivers on the hard drive now . Will be for the old motherboard. Which will not work with your new one.
  3. Brock Kane

    Brock Kane TS Booster Posts: 50   +21

    You could also install an additional hard drive or SSD. Install the operating system on the new drive. After doing so, you will be able to access all your photo's, video's, music and so on through your new hard drive under windows. Your old drive will be labelled drive "e" or "f" or what ever drive letter is available next after your "c" and Optical drive "d"

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...