Computer Hangs after post

By RickM
Sep 20, 2006
  1. Hello,
    Thank you for taking the time to read this message.
    I have a friend that is running Windows XP Home Edition.
    When they start the computer it will post with the usual info.

    After that the computer will not process through to the O.S.
    It just hangs with a black screen.

    Could on of you "Pro's tell me what might be going on or what I need to do to have the computer process through to the Window XP screen.

    Any information will be appreciated.
    Thank you.
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    does it stop before windows start/right after BIOS POSTS?
    or after the "Windows" logo shows?

    Have you tried to access Safe Mode?
  3. RickM

    RickM TS Member Topic Starter Posts: 27

    Hi N3051M,
    Thank you for the fast reply.
    It hangs right after the BIOS. I have not tried the safe-mode I will give that a try.
    What I was told was that instead of doing the usual shut down (Start><Turn of Computer><Turn Off> someone just hit the off button. The next time they tried to use the computer this black screen after BIOS started.

    Thank you.
    Rick ....
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    how did safe mode go?

    when you do get to the black screen do you get any sound ie beeps or something?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...