TechSpot

Computer keeps crashing when ever i play a game

By Jaysal
Jul 16, 2007
Topic Status:
Not open for further replies.
  1. Hi
    my system specs are:
    AMD atholon dual X2 4800+
    4 gb ddr ram
    1900 radeon xtx blizard graphics card
    jetway 939 gt motherboard

    any high powered gsme i plsy will crash. the screen jus goe blank and cant do anything so i have to restart the computer

    really quite annoying

    PS know its not the sound as have disabled it and it still keeps crashing
     
  2. Jaysal

    Jaysal TS Rookie Topic Starter

    my power supply is a 550 watt antec
     
  3. almcneil

    almcneil TS Guru Posts: 1,554

    Did you download/install the lastest driver for your video card from the manaufacturer's web site?
     
  4. Jaysal

    Jaysal TS Rookie Topic Starter

    yes
    this will happen with all games
     
  5. almcneil

    almcneil TS Guru Posts: 1,554

    Did you monitor the temp readings? MIght be overheating. Does it happen after playing games for a while or does it happen almost immediately?
     
  6. Jaysal

    Jaysal TS Rookie Topic Starter

    happens almost immediatly
    be in game for 5 mins and itll shut off
     
  7. almcneil

    almcneil TS Guru Posts: 1,554

    Have you checked for virus and spyware? For spyware, I recommend the following 3 anti-spyware utilities:

    • Ad-Aware 2007
    • Spybot Search & Destroy
    • AVG Anti-Spyware

    All are free and can be downloaded via the Internet.
     
  8. Jaysal

    Jaysal TS Rookie Topic Starter

    i will try
    but i doubt it i mean i have done a freash reinstall couple of times same thing keeps on happening
     
  9. Epenth

    Epenth TS Rookie

    Hey, I've had this problem for over a year now.

    This problem started when I had my eVGA GeForce 6600GT. I thought it was the card going bad. This crashing happened on all 3D games I played that required a considerable amount of power. It's not overheating. It's not insufficient power. I thought it could also be the drivers, so I uninstalled them many times (as clean as possible) and installed the newest drivers out, that didn't work either. I even tried installing old drivers that I knew worked with the games, but that didn't work as well. I gave up on playing games.

    Just recently, my 6600GT gave me more problems, so I thought it fried. I requested an RMA, got it approved, sent it in and received a free 7600GS upgrade. The SAME EXACT thing still happens during my games. So it can't be my video cards. I'm actually suspecting something is wrong with my motherboard. Maybe a bad AGP port or something else with my mobo. I have an ECS L4VXA2 P4 2.4 GHz.

    I'm not saying this is the same problem you have. This problem drove me crazy. I'm thinking about just ordering a replacement mobo.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.