TechSpot

Computer keeps shutting off

By Akai
Dec 26, 2006
Topic Status:
Not open for further replies.
  1. Ok, this is a problem I've been having for about two days now. Out of no where my computer just randomly shuts off, then turns it self back on. I have no idea what is causing this problem, I've tried uninstalling a lot of stuff, re-installing and keeps occuring.

    I can't post any type of logs for AVG, Hijackthis or anything, because the scan can never finish before the computer just restarts/shuts off. Now when I say it restarts I don't mean it says "Computer is shutting down.." no that doesn't happen, the computer just turns off, then back on.

    Also, everytime the computer reboots itself I get this message:

    http://img145.imageshack.us/img145/146/microsofterror1da7.jpg

    Then after I click "click here to see what this data report contains" it gives me this:

    http://img48.imageshack.us/img48/7007/microsofterror2jr5.jpg

    Thanks to anyone who can help.

    EDIT: Sorry that the imageshack links were down, I reposted them.
  2. Brigadoon

    Brigadoon TS Rookie

    If it is restarting again immediately after shutting down then it's unlikely to be an overheating problem. Sounds more like malware to me. I wouldn't go clicking on unknown links to image files anyway!
    I'd run your antivirus and anti-malware scanners if you can to see if they spot something.
    If that doesn't work maybe you can use system restore to go back to before the problem first occurred.
  3. sebastian_11

    sebastian_11 TS Rookie Posts: 19

    Important note for you.....

    Disable the automatic restart of your system, and post the dump that you get in c:\windows\minidumps (c:\ can be your local drive).


    hope this should be helpfull.

    --Sebastian Fernandez
  4. Akai

    Akai TS Rookie Topic Starter Posts: 134

    It doesn't restart right after startup, it may be 15 minutes, it may be 2 hours. I never know when it will happen.

    How can I disable the automatic restart of my system?

    And here is one of the minidumps from today. (Attached file)
  5. sebastian_11

    sebastian_11 TS Rookie Posts: 19

    disable automatic restart

    Disable the automatic restart by going in to system from control panel >>advanced and disable automatic restart
  6. Akai

    Akai TS Rookie Topic Starter Posts: 134

    Ok I disabled it, and I posted the dump in my last post as an attachment.
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    You've got 2 AV programs running; you can only have one. The dump references a Kaspersky file, so uninstall Kaspersky. AVG is more up to date as well.

    BugCheck 1000007E, {c0000005, b8f01a50, f78aabf0, f78aa8ec}
    Unable to load image Klpf.sys, Win32 error 2
    *** WARNING: Unable to verify timestamp for Klpf.sys
    *** ERROR: Module load completed but symbols could not be loaded for Klpf.sys
    Probably caused by : HTTP.sys ( HTTP!UlInitializeConnectionTimerInfo+22 )
  8. Akai

    Akai TS Rookie Topic Starter Posts: 134

    I use AVG Anti-Virus and Kaspersky as my firewall. So what should I use instead for a firewall? I think Kaspersky is pretty good for one. Or should I just re-install it?
  9. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    If it's just the firewall component then you can try updating it. As you can see, the file is fairly old.

    f7727000 f772d1e0 Klpf Klpf.sys Thu Aug 04 23:19:22 2005 (42F231FA)
  10. Akai

    Akai TS Rookie Topic Starter Posts: 134

    It just did it again, out of now where the computer just shut off again. I don't think AVG and Kaspersky are causing it..but I'll reinstall both of them.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.