Computer lag every 2 seconds..

By kryptoknight
Aug 3, 2005
Topic Status:
Not open for further replies.
  1. hey guys just wondering if anybody could help me with my problem...recently just got a new motherboard/chip.. and graphics card..

    Specs before..

    1.7GHZ AMD.
    Soyo PX400 Lite
    1GB PC2700 Ram
    20GB HDD
    Windows XP Pro.
    Geforce 3 Ti 200 128MB

    and Specs after..

    1.8GHZ Intel P4
    ASUS 755-A2 Mobo
    512 GB PC2700 Ram
    60GB Samsung HDD
    Windows Xp home..
    Ati Radeon 9550 256MB
    Onboard AC 97' < -- lol

    now before i used to get a big of lag...like when i opened apps.. it used to 2BOX perfectly fine on the computer with no models on .. then recently it just started acting up.. i have ran spyware, antivirus..memtest..hijack this.. all of that and nothing help.. only spyware i got was cookies because i never download or do anything except chat on aim and surf newegg/school stuff..im guessing the chip burned out because ifound out my brother didnt put any fans in the comp.

    now i have a new case, 2 fans, fan on the powersupply (350w), and windows xp home.. it works better then before just now that i have lag every 2 seconds.. its not internet lag, whenever i run a program my cursor lags behind my mouse and it gets choppy..then when im EQ, if i make full circles when i turn, it skips every two seconds.. also sound fuzzes when running anything, when i run windows media player and mess with the sample songs.. im running ac 97.. for onboard audio, but even if i disabled it still happens so i dont know if its the audio or not. any ideas? thanks
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    check your background processes to see what is running.
    Be suspicious of anything running in a temp file.

    Also your anti-virus may be set too high.

    Your memory seems a little slow. Can your board accept PC3200?
  3. zellyman

    zellyman Newcomer, in training Posts: 59

    When you reinstalled all that stuff, did you install all the drivers as well? Especially the video card, go to www.ati.com and download the catalyst drivers.
    run that, reboot, and see if that helped
  4. hotice

    hotice Newcomer, in training Posts: 22

    You could check your HDD, is it badly fragmented? Applications such as the media player also may not function properly if the associated files are fragmented. Defrag in safe mode if ur using the built in. And before that also run a disk cleanup if you havent in a while.
  5. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hehe thanks for quick reply all, did all of those and no luck.. it might be the HD, or the RAM.. ram i can update to 3200 but have no money atm.. might borrow a friends ram to see if its that.. any other ideas? as far as the AV it is turned off .. will post hijack log in a sec
  6. zellyman

    zellyman Newcomer, in training Posts: 59

    Ah! I just realized something, did you uninstall your old Geforce graphics drivers? right-click my computer > properites > Hardware > device manager. Then click Display adaptors and make sure that if you see your old GeForce there, that you right click and disable it.
  7. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hehe yah did that only see

    Ati Radeon 9550
    Ati Radeon 9550 Secondary =)
  8. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    How come you went "from" 1GB of RAM "to" 512mb? Ain't no upgrade!

    My suggestion is to check your scheduled tasks. I had a system from a radio station doing the very same thing, only it lagged every 5 minutes. It would be choppy on audio, it would record choppy if the lag happened while recording. And it so happens they had TWO entries for McAfee Antivirus Autoupdates to check every 5 minutes. Removed the tasks and it ran like a charm.

    cheers
  9. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    yah hehe.. dont have any anti virus.. as i do formats i dont run any because this is strictly gaming computer heh.. background tasks only have ati drivers like CLI.exe.. etc only runniing 24 processes
  10. zellyman

    zellyman Newcomer, in training Posts: 59

    Alright, beat it with a stick until condition improves. I know I say this in every post almost XD, but try turning down your RAM frequency from 400 or auto to 333 and see if that makes a difference, that is one of the problems I had when My RAM setting was auto detecting too high.
  11. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    how would i do that? BIOS?
     
  12. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Yes, in BIOS.

    You didn't say whether you checked scheduled tasks.

    Also go through your audio program and make sure there are no weird "environment" settings going on or custom EQ.
  13. PanicX

    PanicX TechSpot Ambassador Posts: 829

    try a different mouse.

    Also, try uninstalling any audio/video codecs you've installed and try a different codec pack. Do a search for k-lite or defiler codecs on google.
  14. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hehe dont have any codecs on this computer.. its made to game =/ . as for scheduled tasks i dont have anthing, and drivers are updated, only have ati, and i have uninstalled nvidia drivers.. i changed the DRAM mhz from 400 to 200 seems to run a lil smoother but still skip a frame prior to every seconds. and still hear the choppy sound when windows logs on.. if anybody has AIM or any instant messenger where i can contact them please post it , thanks =)
  15. zellyman

    zellyman Newcomer, in training Posts: 59

    The thing that concerns me, is that you have very little of some very slow RAM. I could be completely off base seeing as thats the ONLY thing described that could even be close. combine that with that slow processor..... I thought you siad this thing was for gaming!? I dun think it could run an apache server over Mandrake with those specs! (kidding kidding)

    EDIT 512 Gigabytes of ram must be nice.... XD I just noticed that
  16. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    lol okay okay. im a gamer on a budget okay sheesh. my mistake on 512 GB . lol 512 MB hahahaha. =) .. still havent found anything.. =/ .. tried everything .. dont know any techs around my area for a decent price heh.
  17. urbandragon

    urbandragon Newcomer, in training Posts: 336

    actually that system should work perfectly fine for gaming...... I am running a xp2100 with 256mb of ram on my laptop with 64mb video and it runs sacred just fine...

    if you are receiving some kind of lag, especially when not in a game.. it is not your "slow" system as it seems some are calling it...

    check processor utilization>>
    go to taskmanager and go to the processes tab... what process is using the most cpu time/percentage.

    do you have the windows shading and crap turned on?
    right click on my computer, go to advanced... click performance and check the box to disable all of the boxes that are checked.

    apply settings and see if it runs a bit smoother.
  18. puppetgrimm1

    puppetgrimm1 Newcomer, in training Posts: 64

    Forgive me if Im wrong but, this just popped inmy head. Wouldnt a power supply that is the wrong voltage or damaged cause this problem. anyway just a thought.

    Late
    Puppetgrimm1
  19. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Did you build a new system or upgrade the old one? If you upgraded, did you reload on a freshly formatted hard drive? Also, why go from XP Pro to Home? I assume you built up a new box then.

    But maybe you need a reload...

    Otherwise, turn all these off if they aren't already:

    - Automatic Updates
    - Auto Time Sync
    - System Restore (just as test, turn back on later)
    - Java updater (if loaded, check your startups)
    - Help and Support Service
    - Nvidia Driver Helper service
    - Indexing Service
    - Messeger Service
    - Check you Virtual Memory and perhaps set it to min and max BOTH to 1024mb and set it.
    - If you have a 2nd NIC, try it instead
    - In your power management settings, make sure it's set to Always On scheme. Disable Hibernation.

    Well, that's about it for now.
  20. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hmm .. did all of those you told me.. and yes it freshly formatted.. i dont know whats wrong, maybe it might be the hard drive?.. this is getting frustrating =/ everytime i play everquest it lags every 2 seconds when i turn around.. or when i start up windows the windows start up sound is messed up and fuzzy..thanks for replying though.
  21. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Hmm, well let's analyze this shall we...

    Assume for a second that lag is only in games, like online play. Then I'd troubleshoot connection. But seeing as how it is right on startup...

    Your startup sound you say is "fuzzy"? You mean, as in, NOT SKIPPING? Skipping and distorted are two different things. If the sound was perfect, just not smooth, as in, skipping or choppy, then CPU usage may come in to play, or HDD problems.
    BUT, if it is "fuzzy", as in, distorted but not choppy or skippy, then it could be driver or corrupt hardware, specifically, the sound card. This follows into your games, as, of course, games have a lot of sound.

    One simple test would be to change your startup sound to something else. But something longer like at least a few seconds. 3 to 5 seconds maybe. Try removing and disabling ALL your sound devices so that you have no audio devices working AT ALL. And see what happens. Of course you won't be able to tell if sound is choppy, but you could detect lag in-game.

    That give you any ideas?
  22. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    Well its hard to tell. Actually it does skip and fuzz.. so im guessing it might be a hard drive problem.. i have yet to know til tonight when i reformat my 20GB HD... to see what happens. i dont know what to do about the fuzzing. i disabled & uninstalled drivers.. still effect.. turned off system restore .. automatic updates etc..
  23. zellyman

    zellyman Newcomer, in training Posts: 59

    It dosent sound like a HDD problem yet. Is that RAM new? even so, you may want to test it with memtest86, http://www.memtest86.com/memtest86-3.2.iso.zip put that in your browser, and burn the image to a CD (you'll need nero or something else capable of burning ISO images).
  24. zellyman

    zellyman Newcomer, in training Posts: 59

    AFter you check the RAM and everything Vigilante said up there, take a look at these things.
    Go to Start > right click MY computer > properties> advanced. Under perfomance click Settings > Advanced. Ensure processor scheduling and memory usage are both set to PROGRAMS. THen under virtual memory click change and post the minimum, recommended, and currently allocated MB's being used. Also tell us if you have custom size, or system managed selected.

    EDIT: (Yes, im pulling at random strings here, but wow, we've been through everything else XD)
  25. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    sounds like a driver issue.

    and also your graphics may be set too high for your card.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.