TechSpot

Computer lagging/jerky in browsers

By slider2490
Nov 15, 2006
  1. I dont know if i did everything right...i've been working on it for like two days downloading all this stuff. Umm...do i really need to keep all these programs, if not let me know. I wasnt quite sure how to rename the hjt...i tried right clicking to rename, but there was no rename option???

    Basically i just "follow these instructions before posting an hjt log" but im not sure if thats really the problem, it may be a browser option that i accidently hit that made it not refresh as fast??? Not sure
     

    Attached Files:

  2. smore9648

    smore9648 TS Rookie Posts: 697

    I looks clean to me.

    What is your problem exactly?
     
  3. slider2490

    slider2490 TS Rookie Topic Starter

    Its like when i scroll down in a browser it kinda jerks down the page and then if i dont stop it just continues down...if that makes sense. And when i grab a browser to move it across my monitor it skips across(jerks around), its wierd. When i first built the computer everything was smooth and then a couple months ago it started doing this.

    Oh yeah heres the avg scan... i forgot
     
  4. smore9648

    smore9648 TS Rookie Posts: 697

    I understand. Its sound like you might have a bug in your system.
    Is this the only issue that you are aware of?
     
  5. smore9648

    smore9648 TS Rookie Posts: 697

    Do your antivirus, switch to Firefox at www.firefox.com
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I agree with smore9648, your HJT and AVG Antispyware logs are clean.

    If an antivirus scan comes up clean as well, then your problem must be elsewhere.

    As suggested, try Firefox and see if you still have the same problem.

    Regards Howard :)

    This thread is for the use of slider2490 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. slider2490

    slider2490 TS Rookie Topic Starter

    Using firefox currently and Virus clean

    Yeah...

    FireFox...active
    Virus Scan...clean

    I think it maybe a browser option...i dont know im running at like
    1.8 ghz w/ 512 ram everything is running smoothly except for the
    jerkyness and lag.
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    This may have nothing to do with your problem, but it`s worth a try.

    Try reinstalling your graphics card drivers.

    Regards Howard :)
     
  9. slider2490

    slider2490 TS Rookie Topic Starter

    I Love You Howard

    Uhh...Uhh...I know I shouldn't feel this way but...
    I love Howard...you are the smartest man alive!
    If I knew where you lived I would come over right
    now and give you a hug. PROBLEM SOLVED..it was
    my drivers for my graphics card. I'm sorry its just this
    stupid problem has plagued me and has been an annoyance
    for soo long. You're the best!!!

    Best Regards, Jordan
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s great news and thanks for letting us know.

    Regards Howard :)

    This thread is for the use of slider2490 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...