TechSpot

Computer restarts when playing game.

By mokaboy
May 12, 2007
Topic Status:
Not open for further replies.
  1. Whenever i start call of duty 2 the computer would run the game for about 45 seconds then restart. Sometimes it would produce a white then black screen after 30seconds with multicoloured strips.

    My system specs are as followed

    P4 2.4ghz
    256mb ram
    9700pro 128mb
    cd
    dvd
    40gb

    The psu is 200w, i know this is low so i took out my dvd and cd. It still gave me the same problem.

    I have tried different drivers etc.

    Im wondering if its the psu or not? If its not what else could i try?

    Im going to try a 350w next week i was just wondering what i could try in the meantime?

    Thanks
    moka
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    I think you`ve probably hit the nail on the head, with your underpowered or maybe a failing psu. If your current psu is a cheap no name brand, then I think it`s probably even more of a suspect.

    Regards Howard :)
     
  3. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 251

    i managed to get hold of a PSU today, 350w. Sadly the problem is still there the computer restarts, this time it was a little quicker than normal, only when i start the game.

    What could be the problem?

    just tried entering BIOS, the screen would turn black then fade white every time. Im trying to change the AGP speed from x4 to x2 see if thats the problem.

    Any ideas????

    Using the computer normally for hours is fine but games and BIOS is a nono

    please someone ?

    Additional info

    my motherboard details here

    I was thinking compatibility with motherboard?
    Ram?
    Power still?
    Monitor?
    AGP x4 (currently) change to AGP x2?
    BIOS? although i cannot find an update? (please help with this)

    Desktop and benchmark programs such as Passmark Performancetest V6.1 works fine.

    Why can i not even reach BIOS?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Go HERE and follow the instructions for testing your ram etc.

    Let me know the results.

    Regards Howard :)
     
  5. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 251

    Will try that 2mrw now, just checking another set of drivers.

    By the way that was the wrong link to the motherboard info, its here

    thanks for you help so far.

    update***

    just checked first psu's 12v amps (200w) to the 350w

    200w = 12a
    350w = only 15a

    the 350w is actually lighter than the 200w, also is about 2yrs older than the 200w which is about 5 yrs old!

    Is 15a enough?

    update***

    checked event viewer and the code its giving me is 0000009c.

    unable to do memtest as cannot get hold of a floppy drive.

    tried ram in other slot no joy.

    checked everything was seated correctly, checked cables, all ok.

    what i dont understand is why BIOS would go white then fade black when i try to enter it!?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.