Computer running slow + Other problems (Anti-Virus)

By carlos66
Nov 20, 2007
Topic Status:
Not open for further replies.
  1. Hello, I am having problems with my computer.

    First, my computer is running slow
    Adaware found no problems
    Spybot found no problems
    PC-cillin found no problems

    The other problem I have regards PC-cillin...
    I narrowed the problem down to this. When the program itself is on, perhaps it is the real-time protection feature, my internet will completely shut down at random intervals, and will require a system restart to reactivate the internet connection. Internet works fine with PC-cillin is not activated. The problem is that I don't want to browse the internet without protection.

    My computer that has the problem currently cannot access the internet, so I am posting on my other computer.

    Here is a hijack this log
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    Log files must be posted as attachments and not copy and pasted.

    See this thread HERE, then post a fresh HJT log as an attachment.

    Regards Howard :wave: :wave:

    This thread is for the use of carlos66 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.