Computer running very slow

By gavinbremner
Jan 19, 2007
Topic Status:
Not open for further replies.
  1. Hi,

    I'm not sure if this is the right forum I'm in, but hopefully someone can help. For about the past month my computer has been running very slow and even takes ages to open an internet explorer window. It also takes ages to boot up.

    I have been a trawl through the internet and tried various things from putting my startup program list to a bare minimum to defragmenting my hard drive but nothing has worked. It also doesn't appear to be any sort of virus or spyware.

    Does anyone have any advice. I can give you the spec of the machine or any other details on request.

    Thanks
    Gav
  2. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Go here and do "All Tests"

    http://www.pcpitstop.com/

    Also run Windows Disk cleanup then Defrag.
    BTW : It always helps to know your Windows version.
    Why is it posted in Other Hardware ? What hardware ?
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,689   +153

  4. jobeard

    jobeard TS Ambassador Posts: 13,292   +282

    get a copy of Hijackthis, install it in some directory, rename the *.exe,
    run it, save the log as myhjlog.txt and post it back here
  5. Jesse_hz

    Jesse_hz TechSpot Maniac Posts: 638

    Just because his computer is running terribly slow doesn't necessarily mean that it's infected with spyware.

    gavinbremmer, when you know what your specs are, will you please put them in your public profile instead of simply posting them in the thread. Thanks.
  6. jobeard

    jobeard TS Ambassador Posts: 13,292   +282

    read carefully -- no one said he did :)

    the log will clearly identify the configuration and what is running.
  7. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Just the facts will do

    I don't read Hijack logs.Just post in the thread what deals with your problem.
    The name of your keyboard isn't needed for a cd-rom problem.
  8. jobeard

    jobeard TS Ambassador Posts: 13,292   +282

    other DO :)
  9. gavinbremner

    gavinbremner Newcomer, in training Topic Starter

    Hijack this log

    Hi,

    Here is my spec and my hijackthis log. I have run the full test at pcpitstop but nothing major came up.

    AMD Turion 64 Mobile 1.58 GHz processor
    896Kb RAM
    Running Windows XP SP2
    MAT****A UJ-840D DVD+RW drive
    80gb hard disk drive

    Hope this is all you need.

    Thanks
    Gav
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.