TechSpot

Computer Setup

By nkid
Aug 4, 2007
  1. ok. here's the deal. I just recently ordered a new computer and I setup all the cords and then I got it running. Then whe nit started up, it asks me to press <TAB> for POST and <DEL> for BIOS SETUP. I pressed <DEL> and set up the time and everything, then saved and it went to a screen where it asked me to....

    "Reboot and Select Proper Boot Device or insert Boot Media in selected Boot Device and press a key".

    And thats where I got stuck. The same thing happened when i selected the POST option. So please help me out so i can start playing. Thanks
     
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    hi nkid, we need some more info...

    is this a brand named computer? or a generic PC?

    is it supposed to be "ready-to-use" / "out-of-the-box"?

    did it come pre-installed with an operating system?

    .
     
  3. nkid

    nkid TS Rookie Topic Starter

    i customized this computer at ibuypower.com and it did not come with an operating system... i think thats what i need.
     
  4. tipstir

    tipstir TS Ambassador Posts: 2,392   +107

    Clone PC then, did you order OS for it? Doesn't sound like it did.. You need to get OS for it then..

    SEtup..
    format HDD
    install OS..
     
  5. KingCody

    KingCody TS Evangelist Posts: 992   +8

    you mean you didn't order it with an OS ;)

    that is certainly what you need. PCs don't really do much without an operating system ;)

    you can get Windows XP or Vista pretty cheap on eBay :)

    :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...