computer stops at initial start up after boot from cd prompt

By wwwok53
Jul 3, 2006
Topic Status:
Not open for further replies.
  1. I have 2 different hard drives that I have had tested and have been told they are okay. So when I hook them up in my system (that I have also been told it is okay), it stops at the boot from cd prompt, right above it the line says, unknown flash, then the boot from cd line and then it stops. I have unplugged the cd rom and the floppy drive to see if that is the problem but the computer is still stuck there. What do I try next? I even put the windows xp disk in to try and see if I could do anything with it, it shows the checking your hardware configuration line then that disappears and nothing else happens. So not sure if it is something with the hardware, hard drive or what is happening. Thanks again for any advice.

    Wes
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    What kind of hard drives? IDE or Sata? if they are IDE are the jumpers set correctly? do BOTH hard drives have OS's on them?
  3. wwwok53

    wwwok53 Newcomer, in training Topic Starter

    They are IDE drives and both have windows xp on them. The jumpers haven't been switched since taken out to be tested. What other things can I look for?
    Thanks!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.