TechSpot

computer won't boot HELP!!

By skip69
Oct 20, 2005
  1. I hope someone can help I bought a new ABIT NF7-S ver2 and a AMD 2500 barton unlocked it will power up for a sec. thats all I put a new 600w ps in and thatdid not fix it. I took off but the video card and tried to swap the ram. And still nothing.I did have a different mbo & cpu in this system and it worked.This is a water cooled system. Can anyone help me out??? puke:
     
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    I'm very new to liquid cooling and not at all sure.

    Where you using the liquid cool prior to upgrade?

    Is there a wire from the cooling that should be plugged in,
    to tell the bios there's a cpu fan?
    Some bios/MoBo's will not boot if "no cpu fan" is detected.
    G'Luck
     
  3. skip69

    skip69 TS Rookie Topic Starter

    Yes the other system was water cooled I bought the new board and cpu for over clocking its to be the hot set up. Thanks for your help.
     
  4. skip69

    skip69 TS Rookie Topic Starter

    I got my board powered up. It apparently was shorting to the case. My new problem is that I cannot get Windows XP Pro to load. This is the error that I keep getting:
    A problem has been detected and windows has been shut down to prevent damage to your computer.
    PAGE_FAULT_IN_NONPAGE_AREA

    Technical information:

    ***STOP: 0x00000050 (0x9012c887, 0x00000000, 0x80122944, 0x00000000)

    BIOS is recognizing ram and hard drive. any suggestions???? anyone???? :confused:
     
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    enter the bios and set it to fail safe defaults.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...