TechSpot

Computer won't boot & no display

By valaduan
Sep 23, 2009
  1. hi there,

    to start of: I'm puzzled, confused. you name it. that's what I am in the moment.

    until last week my computer was working absolutely fine.
    then, one day, I went afk for a bit. when I came back, my monitor had switched into power safe-mode. I moved the mouse - nothing happened. I hit the space bar - nothing happened.
    pressed on/off-button to restart computer. and that's the beginning of my nightmare....

    computer started up... but instead of the normal long beep there was a long beep followed by three short beeps. and the monitor just stayed black (in standby mode).
    I searched (with my other PC) on the internet for the beep codes (not even quite sure, what bios I had) and worked out there must be a problem with my video card.
    so far so good.
    went and got a new video card, installed it. pressed on/off-button --> long beep, three short beeps. monitor black, standby mode.
    searching for other, else reasons i found out it could have to do with the pci controller.

    so I went out again and got a new mainboard. installed that last night. turned computer on --> one long beep, 8 short beeps, pause, 1 short beep (assuming it's AMI bios now).
    according to the internet this again indicates a problem with the video card.

    my last guess was that there could be a problem with the psu. so I went and got that today - to no avail. turn computer on --> one long beep, 8 short beeps, pause, 1 short beep. monitor black as nearly usual by now.

    now...
    I unplugged every single thing I could think of, tried to start the damned thing "standalone". all I get - whatever i do, is the succession of 1 long beep, 8 short beeps, a little pause and another short beep.
    (only when I took out my RAM there was a different sound going on and on...)

    in short:
    new mainboard, new video card, new PSU ... but the problem stays the same! :confused:


    what the heck is wrong? any ideas? answers, opinions, assumptions... anyyyything is highly appreciated :)

    thanks in advance!
     
  2. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    Well it seems you've tried everything. I'd suggest that you take out all your components and re-seat them on the motherboard. First put in only the essential components (minimum) for BIOS to POST. See what happens.

    Also, if you could post your system specs.
     
  3. valaduan

    valaduan TS Rookie Topic Starter

    thanks for the reply.

    the only things in my computer are the harddrive, the video card and the RAM ... and I already tried re-seating them.

    my system specs:
    motherboard: ASRock N7AD-SLI
    CPU: Intel Socket 775 (propably quad-core, not so sure about that any more ^^)
    video card: Gainward nVIDIA GeForce GTS 250 512mb
    RAM: 2GB (2x 1GB) DDR2 800
    PSU: LC Power V2.2 550W


    could the RAM have anything to do with it?
     
  4. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    Have you tried a different RAM module?
     
  5. valaduan

    valaduan TS Rookie Topic Starter

    not yet, but will do as soon as I can get hold of a different one.
     
  6. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    Also try without your HDD. The BIOS doesn't need it to POST.
     
  7. valaduan

    valaduan TS Rookie Topic Starter

    to cut a long story short... by now the only two things I didn't exchange are the HDD and the case.

    new mobo, new video card, new ram, new cpu, new psu.... one long beep, 8 short beeps, pause, 1 long beep.

    I've tried to start without the HDD ... no change whatsoever... by now it's really hard not to take the whole damned thing and throw it out of the window.... :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...