TechSpot

Computer won't start after using Ntune

By ManDown
Dec 6, 2006
  1. Hi

    My new PC was finished yesterday, but I ran NTune and it crashed when changing profiles. Now it wont start up, just starts to cycle for a few seconds then powers off again. I could really use some help to get it back on track as I am out of ideas.

    I have tried clearing the CMOS settings and also disconnecting the HD that windows is installed on in the hope that it would take me to the BIOS, but it does the same. I am getting worried as I have spent alot and hope I havent broken it already!

    Any help is really appreciated.

    Thanks in advance.

    PS - Sorry if this is wrong place to post, was not sure where to put it.
     
  2. dazzer9535

    dazzer9535 Banned Posts: 117

    Ok your new PC was finished !! so did someone build it for you or did you do it yourself? If someone did it for you put everything back together and then take back to shop.

    If done yourself I would check all power connections and also make sure the RAM is seated in properly for a start, maybe just a faulty PSU from new !!!
     
  3. ManDown

    ManDown TS Rookie Topic Starter

    Hi, thanks for the reply but I fixed it. I removed the motherboard battery and was away again.

    Thanks anyway.
     
  4. dazzer9535

    dazzer9535 Banned Posts: 117

    Fair play mate :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...