Connect directly to another computer option is grayed out

By lhk890419
May 23, 2008
  1. I was trying to make a direct connection between my 2 computers using this method ( but on my laptop, the option for "connect directly to another computer" is grayed out. How do I enable this? I enabled network file sharing option but the button is still grayed out.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You need a cross-over network cable (I always get this confused !)
    Then just run NetSetup (you can also create a floppy network install disk with this method)
  3. lhk890419

    lhk890419 TS Rookie Topic Starter Posts: 20

    What's a NetSetup and how do I run it? BTW, my desktop computer's "connect directly to another computer" option isn't grayed out even though I don't have a cross-over network cable.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    If the computers are connecting to a hub or router or external mobroadband modem, they need "patch" cables"

    If the computers are connected directly together, they need a cross-over ethernet network cable (you'll need to purchase this)

    Then go to the first computer (even though the network icon is not doing anything) and click on Start-->Run-->Netsetup

    You can also create a floppy disk from this method

    Then go to the other computer and do the same thing (or ideally run it from the floppy)

    Restart when it asks.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...