connect two routers in series

By rustman
Jan 31, 2006
Topic Status:
Not open for further replies.
  1. Hey.
    I have Vonage phone service and they sent me a router. I conntected it up and everything is fine. I connected my wireless router to one of the 4 ports. I can get to the internet over the wireless router but I can not get to the other pc's on my network. the second router is 192.168.1.XXX/255.255.255.0 and the router that is connected to my cable modem is 192.168.15.XXX/255.255.255.0.

    I used to use vnc to control the pc's but it cannot see pc's on the other router. what is wrong?
  2. X DarthMonkey X

    X DarthMonkey X Newcomer, in training Posts: 164

    You should probably only use one router, or disable DHCP on the second router (Whichever one that is plugged into the internet through the other)

    It'd be more helpful if you could tell us the models of the two routers, maybe we could tell you step-by-step how to disable DHCP. But I still think that using only one router is a better idea. And I'm fairly certain that Vonage will work on any router, having set it up before on a Linksys purchased at Wal-Mart for a friend.

    So, if you need wireless, then try plugging the Vonage phone and your computers into the same router, not using the one that Vonage sent you. If this works, then just keep the one they sent you as a backup in case yours breaks.

    Tell me if this works, if it doesn't, then we'll just try a bit harder.
  3. rustman

    rustman Newcomer, in training Topic Starter

    Ok. The vonage router is a Linksys RTP300. this one is connected to the motorola 5200 cable modem. the phones also plug into this one. I have plugged my second router into one the 1-4 jacks on the Vonage router. My other router is a wireless Linksys router. One of the first. still works.

    Now then. are you saying that I should disable DHCP on the Vonage router since that is the one that is connected to the cable modem? then I should make static IP addresses for the pcs plugged into it. the second router is plugged into one of the 4 ports. should I leave it as is?

    Why is this happening? is there some kind of address resolution problem? is there s text I can read on this to understand the reason for this?
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    they way I did it was first router to modem is router dhcp enabled
    2nd one is dhcp disabled
    if you are using both for diff machines disable dhcp in both routers
    first router ip is gateway default should be 192.168.1.1
    this is on all the nic setup
    this should be on the 2nd router address something like
    192.168.2.1 all nics on this line 192.168.2.???
    default gateway 192.168.1.1
    if you have firewall on 2nd router disable all
    allow NAT
  5. X DarthMonkey X

    X DarthMonkey X Newcomer, in training Posts: 164

    do not disable DHCP on Vonage Router, disable it on the second router.

    That should fix it, pretty much.

    The reason why you don't disable DHCP on the Vonage router is because the phones need to pull an IP from the DHCP Server on the router as well as the computers. And if you disable DHCP on the second one, the DHCP on the Vonage router will still assign IP addresses to the computers plugged into it, because it acts as a network switch instead of a router.

    EDIT: The second one acts a a switch.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    then its not just a router its a voip modem router
    as my voip does not need dhcp set in my router
    try it you will see if only a router you don't need dhcp enabled
    voip modem uses a mac address
    from what I have read dhcp is handled outside of the modem
    from server side
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.