TechSpot

Connecting Playstation 2 to computer for Audio

By Dorns
Nov 18, 2002
  1. I'm really frustrated trying to get surround sound on my computer from my Playstation 2. I have optical digital out enabled on my ps2, am using an optical digital cable, have it plugged into my optical digital input on my nforce motherboard, but I am not able to get sound fromt the ps2. I have not found anywhere in the audio control utility where to enable/unmute the optical digital in or sp/dif. Please nforce users, help me. Someone out there must be successfully doing what I am trying to do.
    Thanks bunches,
    Adam
     
  2. conradguerrero

    conradguerrero TS Rookie Posts: 310

    I believe that Sony has proprietary hardware that is incompatable with other manufactures' products, like digital out cables.

    You didn't say if your card supports DTS or Dolby Digital - which is what the ps2 manual states you need for DVD Playback. Check page 8 of the ps2 manual.

    Digital is great but perhaps the other types of audio output from the ps2 will work.:grinthumb
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Which motherboard is it?
     
  4. SleeperDC

    SleeperDC TS Rookie Posts: 184

    other than DVD playback, you can also play 5.1 suppoted games, like MGS2 (i love that game).
     
  5. thadanman2k1

    thadanman2k1 TS Rookie Posts: 31

    Metal Gear Solid 2 is the most awesome game for the PS2, BAR NONE! Anyone who likes that game is cool too! PS2 RULES! :grinthumb :D :D :grinthumb
     
  6. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    PS2 & MGS2 ALL THE WAY. Damn ppl are cool here. No gamecube losers(PHEW). The orgional MGS has better gameplay, but man - The grafix in MGS2 are stunning! Talk about MULLET-MAN (aka: Solid Snake) in action:D GTA:VC, MGS2, GT3, Socom US:NS, all kick @$$. <Only 4 the best
     
  7. Tweakster

    Tweakster TS Enthusiast Posts: 199

    God the Ps2 sucks. Only word i know is hype. ALthough im sure this post will be deleted :eek:)
     
  8. LG123

    LG123 TS Rookie

    Theoritically there should be an option at the volumes. i do not know this mb type so make the nacessary corrections. go to volume control and then click on the top left the options tab. then go to properties. the new window should be named properties and the first option should be for mixer device. choose your sound module there if it isn't allready. make sure that playback is also marked just below the mixer divice on the adjust volume for subsection. then find the optical in or what you have on the show volume controls and make sure it is clicked. after that press close. if it wasn't clicked then a new part will be added to the main volume controls,check it out. if the problem persists you might have a driver problem. for my ps2 i had it connected optically to my sound card. no probled encountered.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...