TechSpot

Connecting To Belkin Router Wirelessly

By petea
Aug 4, 2006
Topic Status:
Not open for further replies.
  1. I have a Belkin router, but cant seem to connect my laptop wirelessly, the wired network is ok and so is the internet connection please help

    Equipment Belkin Router f5d7633
    Notebook Adapter fd57011

    how can i detect a wirelss network - I havent set any security in the Router
     
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    You probably still need to go in the router setup and configure it.
    The router probably came with a disk right? Run that disk (while plugged in to router) and it will get you into setup and run wizards and such.
    Basically you will enable the wireless (of course), and set the SSID and security options.

    When that is done, you then use your wireless utility on the laptop to search for networks and then try to connect to the one with the SSID you set.
    If you set any security or WEP keys or MAC address filtering, you'll have to do more setup. But if you leave it wide open, at first, just to see if you can get in wirelessly.

    Anyway, it's a start.
     
  3. petea

    petea TS Rookie Topic Starter

    The wireless router is enabled for wireles. The main light is lit on the adapter, but the link light is off, I cant see any networks. I have even tried adding one , using the ssid but to no avail
     
  4. joked u 2

    joked u 2 TS Rookie Posts: 191

    if i might ask...

    are you useing the windows wireless network deal to find it or wat third party software??
     
  5. petea

    petea TS Rookie Topic Starter

    im used the software that came with the network adapter to install the drivers and using that softwareto try to connect to the wireless network
     
  6. joked u 2

    joked u 2 TS Rookie Posts: 191

    somthing else if you have time...

    If you have time and XP service pack 2 use windows wireless network setup wizzard. I know you can use this but i personally have never used the setup wizzard i have just used it after its was setup. if the router is brand new everything should be defualt. try going to your internet browser and going to the default setup page (usually 192.168.0.1 or 192.168.1.1) the default user is usually admin and default password is usually password. (change the password when you get it working :) ) **** luck
     
  7. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Check the wireless setup again and look for a setting about "Broadcast SSID" and make sure it's on (for now).

    If it is set to NOT broadcast, they your wireless utility will not see the network, although manually creating the connection with your SSID should negate that, but still.
     
  8. petea

    petea TS Rookie Topic Starter

    I have tried all combinations in the wireless section of the router, so perhaps the new card is duff or perhaps the laptop is too old to be compatible with the card. I am tearing my hair out now
     
  9. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    All I can say is maybe find somebody else with a wireless laptop and see if they can get on. If they can't, suspect router config or maybe it's bad.

    If you take your wireless around the neighborhood, can you see other networks?
     
  10. petea

    petea TS Rookie Topic Starter

    Thanks for all yuor help but I have now solved the problem - it was a driver which was not installed as indicated by device manager, when i found the driver and installed it it found the network straight away. But I am now going to try security, which I may have a problem with so stay online
     
  11. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    Good deal, that was totally my next guess :)
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.