Connection Problem with Linksys BEFSR41

By skaowili
Nov 27, 2004
Topic Status:
Not open for further replies.
  1. Here is my connection.

    Motorola SB5120 -->Linksys BEFSR41 (standard out of the box configuration) -->WinXP Pro SP1.

    After connecting all devices and powering on one at a time. When I open a Browser (Mozilla Firefox 1.0, IE 6) I am not able to view webpages, nor am I able to open router configuration page at 192.168.1.1

    I open the command prompt and check IPCONFIG /all

    Connection-specific DNS Suffix . : ISP Listed Here
    Description . . . . . . . . . . . : Shows my NIC
    Physical Address. . . . . . . . . : 00-08-02-01-AA-CE
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : Shows ISP DNS Servers
    Primary WINS Server . . . . . . . : disabled
    Secondary WINS Server . . . . . . : disabled
    (This is not from my box connected to the router, this is just an example)

    As you can see everything looks normal. If I try to ping by name or IP I recieve replies, no request time outs communication is successfull.

    So I can ping out but cannot browse webpages. (When I remove the router I am able to use the net with no issues.)

    When I remove the cable modem from the network and reboot router (Even long reset on router) and computer I am still not able to connect to the router config page.

    When I connect the router to another computer that has no internet connection I can access router configuration page? This computer that I am able to open the config page has just been reformatted and Windows XP Home was installed.

    I thought maybe that maybe my firewall Zone Alarm may have blocked access to the net thru the router so I removed Zone Alarm from start menu and tried again..No Luck.

    Im at a loss Im not sure what to do next I have ran adware - SpySweeper and Giant Spyware remover. I have updated my AV Program Norton Corp Edition scanned for viruses and am still not able to connect.

    Any help would be greatly appreciated.
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Are you sure your router's IP is 192.168.1.1?
    Disable all proxies in browsers.
    Disable all security software.
  3. skaowili

    skaowili Newcomer, in training Topic Starter

    Positive. I even uninstalled Zone Alarm. I found the router config software, and attempted to install it from safe mode with networking support. The option in the software where it searches for the device tells me it doesnt see the router.
  4. nateuser

    nateuser Newcomer, in training

    192.168.1.1

    I have tried four times to post a message, but this board keeps saying that I have posted a message with URL's, and that I should remove them. I tried four times, but if it is this much of a problem to post a URL, then forget it. Isn't this the Internet? Isn't this thread about a URL? at 192.168.1.1?

    Therefore all the useful information will not be posted.


    This information was obtained when using Sygate's firewall.
    I had a similar problem. I was trying to search on e-bay, and my webpage kept freezing up and said 'no data in document'.
    Curiously, I saw that this was related to 192.168.1.1
    I traced it back to this name and address.
    I was forced to allow this IP address in order to be able to perform searches on e-bay. Also, when I blocked this IP address, it tried to come into my firewall as 10.9.95.1
    I currently run Mozilla Firefox with Sygate firewall protection.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    router default is 192.168.1.1
    check your network card settings
    call your isp find out what your DNS ip address's are
    go into your card setting click on static add 192 168.1.102
    mask should come up auto for card
    add the DNS ip below
    apply settings and close
    PS make sure you are not using modem software this may conflict with router fimware
    in your firewall settings allow all ip address's with 192.168.1.0 up .225
    hope you can get to the router now and can set that up for internet.
  6. HoopaJoop

    HoopaJoop Newcomer, in training Posts: 202

    You say you can ping your gateway?

    Have you tried pinging an address on the internet? Before hardcoding IP addresses in your connection settings you may want to make sure it's actually a name resolution issue.

    Oh, does your router have MAC address filtering enabled? I think this is just for wireless connections, but there may be a router out there that has a MAC list filter for wired connections.

    You don't have any bridged connections on the offending machine do you?

    Is the windows firewall on?
  7. nerdunderlord

    nerdunderlord Newcomer, in training

    So I can ping out but cannot browse webpages. (When I remove the router I am able to use the net with no issues.)
    Can you brouse a webpage via IP? ie 64.233.161.147 and not www.google.com?
    If so this is a DNS issue and those DNS fields need filled in.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.