TechSpot

Constant loss of connection on dial-up, out of ideas

By msifan101
Oct 2, 2005
Topic Status:
Not open for further replies.
  1. Helping out my father in-law with internet connectivity problems. We are getting severe drop-outs (every 20-120 seconds) on Telstra 56k dial up. We have been working on this for longer than I'd like to comment on, and have pretty much ran out of things to try barring waving a chicken leg around shouting "the power of christ compells you!" repeatedly. So, I'll list through the steps that didnt work.

    In no particular order;

    Modem : re-installed, replaced twice (different brands), tried dropping it to v34. error correction, port speeds, hardware control, compression. (did this after reinstalling XP as well, and about 5 times with telstra)

    Software : Clean install of XP onto a brand-new HD.

    Phone Lines : unplugged all devices using the phone lines, had Telstra do a line check, everything went fine, line is ok. "My" personal computer (no problems) can stay connected without issue from within the house. My computer is also using one of the replaced modems.

    Hardware : practically rebuilt the entire computer (except for DVDr). Tried connecting with only modem installed and no other pci or agp cards. Swapped out PSU as well.


    Computer in question is

    Intel Pentium 4 3ghz 778Socket
    Gigabyte P4 Titan MB
    WinXP Pro
    Seagate 200gb HD
    Radeon 9550 w/ 256m ram
    DSE PCI Internal 56K Modem XH3472 (also have in 2nd comp.)


    I have pretty much completely ran out of ideas. any help or suggestions would be greatly appreciated. Until then, I guess i'll go and grab some holy water.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.