Control Panel not responding in Safe Mode of XP Pro SP 2

By vader626
Jun 22, 2005
Topic Status:
Not open for further replies.
  1. It all started when Windows auto updated Saturday. Whenever I opened IE, it immediately crashed. Microsoft's page that it directed me to told me to open in safe mode and clean out my cookies, temp internet files and history.

    The only catch is, every time I boot to safe mode and try to open my control panel, it does not respond and the "explorer" process uses about 99% of my CPU indefinitely. If I boot in normal mode, control panel opens no problem, but IE still crashes.

    I have run Ad-aware, Microsoft Anti-spyware, and eTrust antivirus all in safe mode, which removed some adware, but still no luck with the "big picture"

    Please help.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Go HERE and follow the instructions carefully.


    Once you have done that, go HERE for instructions on how to post your Hijackthis log.

    Regards Howard :) :)
  3. vader626

    vader626 Newcomer, in training Topic Starter

    I followed the instructions for removing Web-search nasties.

    However, when I opened Internet Explorer in safe mode and tried to delete my temporary internet files, it crashed. Control Panel also does not work in safe mode.

    I am attaching my log file.

    Thanks for your help.
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Turn off system restore, and boot into safemode.

    Run HJT Let it fix the following entries if there.

    O2 - BHO: SMART Notebook Download Plugin - {67BCF957-85FC-4036-8DC4-D4D80E00A77B} - C:\Program Files\SMART Board Software\NotebookPlugin.dll
    O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Program Files\Canon\Easy-WebPrint\Toolband.dll

    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\System32\CTSvcCDA.EXE
    O23 - Service: SMART Board Service - SMART Technologies Inc. - C:\Program Files\SMART Board Software\SMARTBoardService.exe
    O23 - Service: Tmesbs32 (Tmesbs) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesbs32.exe" /Service (file missing)
    O23 - Service: Tmesrv3 (Tmesrv) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesrv31.exe" /Service (file missing)

    When finished boot into normal mode, and post a fresh HJT log.

    P.S download and run ccleaner from http://www.ccleaner.com/ It will get rid of tons of temp files and cookies.

    Regards Howard :)
  5. vader626

    vader626 Newcomer, in training Topic Starter

    Well IE is now working (Fear not, I am a Firefox convert)

    My control panel still does not work in safe mode, however.

    Here is my latest log file.

    Thank you for your help.

    Vader
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Let HJT fix these in normal mode.

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://my.myway.com/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://my.myway.com/

    O23 - Service: Tmesbs32 (Tmesbs) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesbs32.exe" /Service (file missing)
    O23 - Service: Tmesrv3 (Tmesrv) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesrv31.exe" /Service (file missing)

    I`m not really sure why you are having contol panel problems in safe mode.

    I take it control panel works fine in normal mode?

    Maybe doing a repair of Windows will help.

    Instructions for this can be found HERE

    Regards Howard :rolleyes:
  7. vader626

    vader626 Newcomer, in training Topic Starter

    Regardless of how many times I try to fix these entries, they do not go away.

    O23 - Service: Tmesbs32 (Tmesbs) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesbs32.exe" /Service (file missing)
    O23 - Service: Tmesrv3 (Tmesrv) - Unknown owner - C:\Program Files\TOSHIBA\TME3\Tmesrv31.exe" /Service (file missing)

    Control Panel works fine in normal mode.

    As far as fixing windows, I would have to track down my XP CD

    It has been a couple of moves :eek:

    Thank you so much for your help
  8. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Don`t worry about those two entries keep coming back. They`re part of your Toshiba cd/dvd writing software, and as such aren`t really a problem. I only suggested you fix them because of the file missing entry.

    You now need to hunt out your XP cd and do the repair.

    Once you have done that, you will need to run the Windows update service, as doing a repair, will wipe any windows updates you have applied.

    Let us know how you get on.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.