TechSpot

Could not start the Remote Packet Capture Protocol v.0 (experimental)

By gimlegend
Oct 12, 2008
  1. i got a problem and i dun even know where to start....

    one moment my printer is ok... the other minute, i cant find the driver.....
    i tried to be to smart for my own good.... tried to run the cleanspl.exe....

    well.... all seem well...

    i was able to add printer for a short moment....

    but it was unable to recognise my printer name.....

    now when i try to solve this never ending mystery......

    i get

    Could not start the Remote Packet Capture Protocol v.0 (experimental) serivce on Local computer

    Error 3 the system cannot find the path specified.

    can any kind soul please help me?
    i am really a computer idoit who just want to print.
    thanks a lot
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So what is your computers make and model? Printer make and model? Operating system you are using?
     
  3. gimlegend

    gimlegend TS Rookie Topic Starter

    i'm using compaq presario.. my printer is canon pixma 140 and its running on windows xp.

    i manage to clear all that up but now the computer does not recognised the printer port.
    what do i do?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...