Counter Strike FPS

By MassDmg
Jun 16, 2004
Topic Status:
Not open for further replies.
  1. Hi
    First, these are my specs

    p4 3.02
    512ddr
    GeForcefx 5900xt

    Until about 5 days ago i was getting 99fps no matter what situation, then all of a sudden my fps started dropping to about 50 with 2 and more people on the screen.

    My fps_max is set
    vertical sync is off
    anianylisings are off
    Newest drivers installed
    refresh rate at 85

    I searched and removed all spyware from my computer.
    Can you please tell me what the problem could be?
  2. Arris

    Arris TechSpot Evangelist Posts: 4,508   +81

    Did this happen after you installed the latest drivers?
    Or after a CS update?
  3. Akio

    Akio Newcomer, in training Posts: 262

    Is this with Lan? Or is it Online? Because it "might" be the connection. Not sure if it could/would effect it....
  4. MassDmg

    MassDmg Newcomer, in training Topic Starter

    it is online, i doubt it would have any connection with my fps though, im running on a cable 350k/s. This has happened even before the newest cs update
  5. reredrumami

    reredrumami Newcomer, in training

    No problem

    Its probably because you didnt turn of developer.

    Do this... go into the cstrike directory and save a notepad file called "autoexec.cfg" exactly like that. In the file type
    developer 1
    fps_max whatever
    That should do the trick :cool:
    P.S. You dont have to make the autoexec file but everytime you start up cs you'll have to type developer 1 in console.
  6. SturmteK

    SturmteK Newcomer, in training Posts: 63

    Best thing to do in this situation.
    Reformat.
    If its only CS that has this problem, just try reinstalling, if other games do that, than follow my reformat idea.
  7. BrownPaper

    BrownPaper Newcomer, in training Posts: 467

    I think this fps problem has to do with Steam. This problem comes and goes away with every minor update to Steam on my computer. Sometimes smoke at Aztec will slow my fps down to very choppy 25-30 frames. Then a few days later, I stay at around 100 fps with smoke on Aztec. Very strange.
  8. LIFEline

    LIFEline Newcomer, in training

    Try this...

    first open two windows in c drive then type this in one of the address fields:
    C:\WINDOWS\system32

    then in the other one type this in the address field:
    C:\Program Files\Steam\SteamApps\mgagcc@hotmail.com\half-life\gldrv

    now, in system32 look for the file labeled "nvoglnt.dll", without the "

    copy it

    go to the Half-Life folder then paste it in the gldrv folder.
    After that you will need to modify the file drvmap so make a copy first.
    In the file, type:
    Default Default
    gldrv/nvoglnt.dll OpenGL Driver
    making that the only thing in the file, doing this will allow you to use OpenGL, the thing about steam is, it defaults to 3dfx so you have to manually change it.

    I hope that helps...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.