TechSpot

Counter Strike low fps (I lost my fps!)

By smanrocks
Oct 24, 2004
  1. I lost my fps!

    Hey i was running cs normally on my nvidia fx5200 w/ 128 mb, vid card, then a fatal error came up (stoopid comp) and kmixer.sys and naveng.sys went into some files they shouldnt have. and now my fps are at 10-15 instead of my usually 60
    here are some settings
    fps_max 100
    fps_modem 100
    cl_updaterate 100
    cl_cmdrate 100
    rate 25000

    i turned vsync off ne thing u can think of i could do to bring htem back up, i also reinstalled drivers. thx
     
  2. smanrocks

    smanrocks TS Rookie Topic Starter

    My Nvidia GeForce Fx5200 Pci w/ 128 is spitting out crappy fps

    I have 10 fps out of that card, and 5 on assault, for some reason. Two days ago i had 60 easily, and now it way down there. I checked the device manager and it says its running properly, i reinstalled the drivers and the whole thing itself, i also updated it. The problem is in Counter-strike, and i check my fps_max and modem in console, my rate if fine, adn my cl_updaterate and cmdrate are fine as well, If ne one knows what the problem might be that would be grately appreciate. O ya my computer recovered from a serious error, haha, this is what it said

    Stop: 0x0000008E (0x000000005, 0x81c8D363, 0xBA2A49EC, 0x00000000)

    that is the first message, then i restarted and got my fps back up. then it crashed again saying this

    kmixer.sys - Address 81C8D363 base at 81C8C000, DateStamp 41107d32

    NAVENG.sys - Address BA2A49EC base at BA2A49EC, DateStamp 00000000

    and now my fps are down again, i tried the same thing that i did last time, and then i did everything listed above in the 1st paragraph. If you know what the problem is, and could tell me i would greatly apprectiate it. thx again
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...