TechSpot

Counter-Strike Source freeze ups

By Akai
Apr 12, 2007
Topic Status:
Not open for further replies.
  1. I'm getting a lot of weird freeze ups in CSS now. Basically everything stops, so does my character, but it just kind of moves in place, like a stance. Then about 10 seconds later, the lag or w/e is over and I'm somewhere else and dead, since it's like a lag.

    No idea whats going on, it's like a major lag and it never use to do this.

    Anyone knows whats going on?
  2. provoke.bpk

    provoke.bpk TS Rookie Posts: 23

    What kind of computer and internet do you have? Please post secs.
  3. Akai

    Akai TS Rookie Topic Starter Posts: 134

  4. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    Well if your picture is correct then it's probably the EMachine itself, Those arnt made for gaming ;)

    Also next time go to Start > Run and type DxDiag then take a picture of that instead, it gives all info :)
  5. Akai

    Akai TS Rookie Topic Starter Posts: 134

    I've been playing Games for a while just fine on this eMachines, especially CSS. So I don't know why it started now. Anyways heres the screenshot:

    [​IMG]
  6. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    You're system is pretty good Akai, and your DX is up to date, have you updated the rest of your system?
  7. Conjon

    Conjon TS Rookie Posts: 77

    Counter Strike has been recently updated, maybe that's why, first, I would recommened looking through this
    Try running that tool. And yes drivers seem to be a big problem, so update them as much as possible.
    I play CSS and always used to crash, in the end I found that my BIOS needed updating.
  8. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    Also what kind of tick-rate does this happen on? 100tick, 66tick, 33tick?

    About 90% of the CS:S servers are 100tick, They usually tell you what tick it is in the name or you could check your Console for the mani-admin plugin part and look for the tickrate section! :)


    The reason I ask is because when I play on 100tick I lag more then I do on 66 or 33tick servers, so you might have the same problem as me
  9. Akai

    Akai TS Rookie Topic Starter Posts: 134

    I would update all my drivers, but the driverupdate.com or something costs about 30/year to get access. I wouldn't know where to look for most of those drivers.
  10. Conjon

    Conjon TS Rookie Posts: 77

    you lag more on a higher tick server
  11. Akai

    Akai TS Rookie Topic Starter Posts: 134

    I lag on all tick servers. And I never used to.
     
  12. Condor

    Condor TS Maniac Posts: 461

    try joining a low ping server around 50-100.
    there are also tweak you can make, like no pre cache , or your syn is out of line.

    try google on "how to run css smooth on my eMachine" =]
  13. Akai

    Akai TS Rookie Topic Starter Posts: 134

    Well why would it be acting up on my computer now if I've been playing the game for months? I've done many guides to make it run better without this lag. I've cleaned my computer, did scans, fixes, etc etc.

    I just get this annoying lag in game. My character kind of moves in play and everything around me if frozen for about 5 seconds, then I'm somewhere else on the map. Extremely weird..

    Nothing I found is helping.


    Edit: I exited out of my Firewall (ZoneAlarm) and it fixed it. So I need to get a new Firewall then.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.