CPU doesn't work

By varwiz
Oct 16, 2008
  1. wen i switch on my cpu my monitor light keeps blinking n cpu doesn on ... i try after an hour n suddenly it works ... again now it doesnt ...every night i give it rest say 6 hours n then wen i on it ... doesn work ....

    problem is after long hours of rest CPU doesnt on ...
    why ??? what causes the problem ?????? what should i do now ???????
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. varwiz

    varwiz TS Rookie Topic Starter

    thanks a lot .. ll run the tests n come back to u ...
  4. varwiz

    varwiz TS Rookie Topic Starter

    tried everything before ... still it persists .. m having the same problem as Aerin's ...i ve listed his post

    Since the past few days during startup, the cpu switches on, and I can hear whirring sounds, but the moniter stays black, and the light on it blinks slowly. (about 1 second off and half a second on). I can realize that its not a case of booting up but not showing on the monitor since I cannot hear the sound of ubuntu logging in, and I have automatic login set up. I have no choice but to hard reset the computer again and again, and just randomly it works after about 30(!) or so tries.

    Once it starts up even once, then if I restart or shut down it works too - as long as there isnt much time gap.

    I tried adjusting the power cord, as well as unplugging the monitor from the cpu. When I do the latter, the screen turns dark blue, and the led stays on and stops blinking. Again when I plug it in, it turns black and the blinking resumes.

    I have nothing other than ubuntu now, so there's no grub choice either. I dont think its an OS or grub problem, but a hardware one. Also the first thing that shows up on a normal startup is the video card message. (nvidia 7300gt)
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No it's not OS (I know)

    But that addon Video card, have you got onboard video ?
    If so, remove the card

    Actually are you sure you tried everything in that Tutorial (there's really a lot there)

    If you tried everything, it must be faulty Motherboard, or PowerSupply (although I covered PowerSupply in the Tutorial too)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...