TechSpot

CPU/ MOBO not working together

By Minion_of_U
Oct 16, 2007
  1. My new cpu finaly came today, but... IT WONT WORK!!! I know for sure that the motherboard is compatible with the cpu, but when i boot it up, the monitor just wont show anything. I tested the cpu with this computer, and it works fine. The motherboard that i want to upgrade still works fine with the old cpu (1.8ghz)... But the new cpu wont work with it
    - CPU is Intel Celeron D Processor 335 2.8ghz
    - Motherboard is Asus P4B533-VM
    Ive been on the intel website and all these other random sites, and the verdict is that the cpu is supposed to work. Can anyone help me? any suggestions? ive already tested with a bigger power supply too. Ive also reset the cmos and everything.
    I would LOVE any help, coz ive tryed everything i can think of. IT SHOULD WORK
     
  2. Rik

    Rik Banned Posts: 4,985

    Have you tried clearing the cmos? Your mobo manual will tell you how to do it.
     
  3. Minion_of_U

    Minion_of_U TS Rookie Topic Starter Posts: 25

    yes

    Yes, ive cleared the cmos. Ive also unplugged all drives and tryed different sticks of RAM. Maybe 2.8ghz is too much for it? Would a bios update help, and where could i get 1? ( the asus website is useless)
     
  4. Rik

    Rik Banned Posts: 4,985

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.