TechSpot

CPU spikes at 100 percent

By NJShoreguy
Dec 10, 2005
Topic Status:
Not open for further replies.
  1. Hi,

    I'm not sure if I'm posting in the correct forum, so please forgive me.

    My CPU has been spiking @ 100 percent in Task Manager when I am trying to run any kind of video editing software. The program loads up ok. When I click on "Capture Video" it freezes up. Everything becomes extremely slow to load, including Task Manager. The software I am trying to use is Pinnacle Studio9 AV/DV and Ulead Video Studio 7. It takes an eternity for Task Manager to end the program.

    I've updated the patches in the software. I've run virus scans that have come up clean. I'm kind of lost at this point.

    I have:

    Chaintech S1689 ULi Socket 939 ATX Motherboard
    AMD Athlon 64 Venice Processor
    2 Maxtor DiamondMax 10 300GB 7200rpm 16MB...
    2 Gigs of Corsair TwinX2048-3200C2
    Chaintech GeForce 6200 AGP card

    Any help is always appreciated.

    Here are a couple of screen captures if it helps at all:

    Attached Files:

  2. osram

    osram Newcomer, in training Posts: 90

    eeehm ive had that problem myself but that was a totally messed setup.

    as far as i would say your video codecs are messing around..

    it will probably solve your video-problem if you uninstall all the additional codecs.. and try getting the divx codec or another good all-in-one codec package. and then reinstall ONE codec/package.

    that should work fine..
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.