TechSpot

CPU Usage:  100%

By souton
May 15, 2007
  1. inside i've included 2 pics, my task manager of whats running and a pic of my cpu usage jumping up to 100% and staying there. everything is super slow. please help. all i did was cut the computer on
     

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :)
     
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Looks like your spooler service (printer). It's at 99 CPU usage in your Pic.

    Open a command prompt (Start - Run - Type: cmd - hit Enter) and type the following:

    net stop spooler (hit Enter)
    net start spooler (hit Enter)

    That should do it by the looks of it ...
     
  4. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    If it's the correct spoolsv.exe, Mike's info should work. However, it could be malicious and just running from a different location.

    You should follow Howard's advice and post a HijackThis log into this thread.

    Regards :)
     
  5. jobeard

    jobeard TS Ambassador Posts: 9,348   +622

    next time you take a screen shot of the Taskmanager, click the column heading
    CPU twice; this will display the process names in the order of CPU usage :)
     
  6. souton

    souton TS Enthusiast Topic Starter Posts: 106

    rofl i forgot i posted this. must've been highly intoxicated. yea it was the printer problem, i found out my mom tried to install printer drivers and yes she doesn't know anything. i fixed it thanks
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m glad you found the source of your problem and thanks for letting us know.

    Regards Howard :)
     
  8. RamenNoodles

    RamenNoodles TS Rookie Posts: 83

    Now that is good. You did a pretty good job at posting those screenshots and attempting to tell us your problem even while intoxicated.
     
  9. cutecute

    cutecute TS Rookie

    Hi Everyone,

    I'm new memeber here just joined since last week.Can I post some Server question here ? Thanks.

    Regards,
    Cutecute
     
  10. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hi cutecute.

    Please go here, find the appropriate forum for your question, and click the New Thread button near the top left of that forum's page.

    Regards :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...