TechSpot

CPU wont turn on

By ritankar
Dec 2, 2008
  1. Processor- 2.4Ghz pentium4 HT.

    Motherboard- 865GBF ( intel ).

    GPU- ATI Radeon 256MB.

    Ram- 2 x 512MB DDR 400MHz (hynix).

    Hard Disk- 160GB seagate baracuda PATA.

    SPMS-mercury 400W.

    LAN and modem card seperate.


    I used to use the system but after I recently bought another CPU, I stopped using it for 6 months. Now i need to use my old CPU again with the above mentioned config.

    But when i start the system by powering it up, the fan runs, the led lights up, the hard disk rotates, the cd tray open and collapse but nothing else happens. not a single subject comes on the monitor not even the intial intel original motherboard logo that used to come earlier. The monitor remains completely inactive.

    I checked my hard disk jumper, its in master. I also checked the bios jumper, its too in configure. I also tried to check with by removing the hard drive and just switching it on with a single ram stick of 512 but to no avail any success. I tried to switch on with only my motherboard graphics after removing the GPU card but the result remains unchanged. The fan runs, the SMPS fan runs, the motherboard LED lights up, the hard disk rotates but nothing on display of the monitor.

    please help me and tell me were does the problem lies and how to correct it.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    Try another monitor first
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.