TechSpot

CPU-Z & Performance mode

By Jagged
Nov 15, 2006
Topic Status:
Not open for further replies.
  1. hi,

    i just upgraded my ram to dual channel 1gb/pc3200 (hyperx - khx3200ak2/1gb) from 512mb/pc2700 & changed the bios accordingly but cpu-z detected that performance mode is off.... what do i miss out?

    thanks
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    This is taken from the CPU Z website.

    Regards Howard :wave: :wave:
  3. Jagged

    Jagged TS Rookie Topic Starter

    hi,

    i'll post the result tomorrow, thanks alot
  4. Sharkfood

    Sharkfood TS Guru Posts: 1,198

    If you have an Asus mainboard and are having issues with this, please reply with your precise model Asus motherboard and BIOS version.

    For many Asus Intel mainboards, this option has a pretty good impact on performance as it reduces latencies and improves memory bandwidth. It can be very tricky to get established though and has some BIOS dependent gotchas to get around.
  5. Jagged

    Jagged TS Rookie Topic Starter

    mobo is asus p4p800-x & 800fsb 3ghz. i tried everything from spd to auto, mam auto & fresh install xp with sp2.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.