Crazy Video Problem Toshiba 5105

By moparman2
Feb 27, 2007
  1. I replaced the hd( bought it from New Egg-Great place BTW!) and it worked fine-gave back to my buddy and he tells me it's acting weird.......said when he install MS office it started this.

    The problem:
    1. video erratic and will not even boot to desktop.
    2. while reformatting the screen looks like broken lines and snow.
    3. tapping touchpad or anywhere around it seems to change this erratic colors and lines.
    4. can barely read dos commands due to erratic lines
    5. now video has darker blue vertical lines about 1" apart & hangs @ "please wait while windows starts" during last stage of reformatting.
    6. it also does this when I hook up my 20" LCD to it.

    Does this sound like a bad video board? or seems to me maybe this was dropped or something? Forgot to mention this LT also has had a charging problem but worked fine on AC. I think the B/C board is bad- could this contribut to this also??
    any help on this? I'm a little miffed @ how this was working so good with XP Home SP2 with no signs of a video problem to this. then again I don't have alot of laptop expertise.
    Thanks for any help with this-it is appreciated!
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    This is either a bad system board, or a bad video graphics card, and not uncommon on certain new models of Toshiba. But NewEgg will help you with it.
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Welcome moparman2,
    when you replaced the hard drive, how did you reinstall the Operating System? From a restore disc? Cloned/coppied old drive contents to new drive?
  4. moparman2

    moparman2 TS Rookie Topic Starter

    Yes I did, used the restore disc. Thanks.

    both might be bad?

    ok-you can tell I'm a newbie huh?
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Make sure you have downloaded the latest drivers from Toshiba, and get all the latest updates from Microsoft... The restore discs have old original drivers
  6. moparman2

    moparman2 TS Rookie Topic Starter

    I did that and installed all the latest windows updates-SP2 & all. but now I can't get it to reformat.
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    What type of error do you get when trying to format? Does the format just stop, or does the format even start?
  8. moparman2

    moparman2 TS Rookie Topic Starter

    it stops when it says "please wait while windows starts" hope this helps with the diagnosis. Thanks.
  9. moparman2

    moparman2 TS Rookie Topic Starter

    the format stops. just wondering if the HD is bad? possible??
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...