TechSpot

Creative Inspire 5.1 Problem

By chibimaro
Mar 9, 2005
Topic Status:
Not open for further replies.
  1. Hey, i was just having minor problems with my Creative Inspire 5.1. Though it is minor it got annoying after a while. Well any the problem is after a couple seconds of play time, the speakers would go from soft back to normal ever second or so. Is there any way of fixing this problem? Thanks for the help.

    My computer specs:

    Amd Athlon(tm) 64 processor 3000+ 1.8 ghz
    512MB RAM
    Nvidia GeForce FX 5700LE
    Realtek AC'97 Audio for VIA (R) Audio Controller
  2. shadow_29

    shadow_29 Newcomer, in training Posts: 252


    would you mind explaining a bit??
  3. chibimaro

    chibimaro Newcomer, in training Topic Starter


    What i mean when i say the speakers go soft and back to normal is, it would sometimes sound like i lowered the volume on the speakers when i did not. for example, if you put your speakers at the amounth of loudness you like, and then turn it down all of a sudden and turn it up again, thats whats happening with my speakers, sry i dont really no how to explain it any more then that.
  4. shadow_29

    shadow_29 Newcomer, in training Posts: 252

    well first of all you might want to try a different source to isolate the problem.plug your speakers in a mp3player or a cd player or evena radio you got lying around check to see if the same problem persists with different sources.if so the problem is with your speakers,if they are under warranty take them back.

    good luck
  5. chibimaro

    chibimaro Newcomer, in training Topic Starter

    okay thanks
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.