TechSpot

Creative MEGAWORKS 510D rear speakers problems

By Owee
Aug 11, 2003
  1. I have Creative MEGAWORKS 510D + SB Audigy Player and the sound from my rar speakers is quiet and distorted - they sound as if the sound was geting from underwater - no EAX effects are on. I instaled the latest soundcard drivers and it did't solve a thing. Megaworks ar e connected via the digital output. Any ideas ?

    And How to raise volume but just in rear speakers ?

    HELP !
     
  2. Owee

    Owee TS Rookie Topic Starter

    anybody ? please ? :(
     
  3. young&wild

    young&wild TechSpot Chancellor Posts: 1,268

    Are you sure you have set them up as 5.1 in the Surround Mixer?
     
  4. Owee

    Owee TS Rookie Topic Starter

    common.... of course i did
     
  5. young&wild

    young&wild TechSpot Chancellor Posts: 1,268

    In case you haven't try this, I suggest you use the search to try and find out if they are any related problems posted before. This would be of better help instead of just waiting for help. Who knows you might stumble across something useful.
     
  6. young&wild

    young&wild TechSpot Chancellor Posts: 1,268

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.