Creative Soundcard problem

By SultanGris
Feb 22, 2007
  1. I have a Abit AI7 motherboard, AGP Nvidia 7800gs video card, P4 2.6 overclocked to 3.2 ghz, 2 gb ram. Was having a problem with my onboard sound in Battlefield 2, the voip wasnt working, so i figgured id buy a new sound card. I got a Creative Xfi Extreme Gamer, installed it, and the device manager says my video card cant find enough resources, so its not working, code 12, tried the sound card in a diferent slot, same thing, but when i remove the sound card , the video works fine. I cant figgure out how to get them both to work at the same time, i even reformated and reinstalled my OS, windows XP, same problem. What could cause this problem and how can i fix it, any ideas?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    First, do not overclock.

    You can fix resource issues with playing APIC settings in BIOS, disabling unneeded devices like COM and LPT ports, VGA IRQ.
  3. SultanGris

    SultanGris TS Booster Topic Starter Posts: 158

    I disabled everything i could possibly disable, no effect, works fine without the soundcard, with the soundcard, it simply wont work together.

    How can i play with the APIC, and isnt it ACPI? I didnt see any such setting. I did see some IRQ settings, but i was doing some research, and it seemed to suggest, that due to HAL and ACPI, they could not be changed, unless i changed my computer from ACPI to standard in the device managager, but im not sure how, or if i want to do that, not to mention, i shouldnt have to, it should just work.

    Overclocking is essential, though definatly not for the novice user, i have had this system running stable overclocked for around 2 years with no problems, and i doubt very much this problem is related to it.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...