Crysis Warhead 20 fps, gtx 260

By Sketchy Meister
May 7, 2009
  1. I was just curious at what others can run Warhead at. My system is only getting an avg of 21.8 fps in game, with 31 max. This is on high settings with AA off, and a 1920x1080 resolution. A friend of mine who i built a computer for, is running on max settings using a geForce 9800 gtx+, and the rest of the system is exactly the same as mine. Anyone have any ideas why i might be doing so poorly? And i'm sure it's not Windows 7, because i got the same performance in Vista.
  2. TomSEA

    TomSEA TechSpot Chancellor Posts: 2,550   +594

    What is the fps that your friend with the 9800 gtx is getting? First off, there's the usual range of checks - make sure you have the most up-to-date video drivers, game patches, Windows updates, etc. Then I'd check to make sure you don't have any background apps running eating up resources. Run the usual cleaners (like CCleaner) and have a recent defrag so your system is running as junk-free and hard drive reads are as efficient as possible.

    Lastly, TweakGuides has a nice Crysis Warhead guide to tweak your system and the game for max results.
  3. Tha General

    Tha General TechSpot Paladin Posts: 1,106

    Do you have it on high or very high? and all high settings?
    at 1920x1080
  4. Sketchy Meister

    Sketchy Meister TS Rookie Topic Starter Posts: 31

    I'm not exactly sure what my friend is getting frame rate wise, but it is smooth. I have everything up to date. I installed Windows 7 two days ago, and dont have anything running in the background.

    I'm on all high settings...

    And just to add something else, on the 8800 gt i had before this, i got the same frame rate. All i did was update to the gtx 260. Benchmarks on Techspot show much better rates for that card
  5. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    Hi Sketchy,
    I tried to parse this with my system, im getting 44 fps (enthusiast settings same res) but its kind of tough, completely different configs. but according to this review it seems your about on par for the card.
    however, if your getting the same fps as with your 8800gt, i wonder if your not getting cpu bound?, or the win7 drivers are not up to par yet.
  6. Sketchy Meister

    Sketchy Meister TS Rookie Topic Starter Posts: 31

    Well that review is running enthusiast specs with 2x aa which would really bring down rates compared to what they would get on gamer settings with no aa. The windows 7 drivers are on the same version as vista and xp now, and im not sure what you mean by "getting cpu bound"?
  7. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    thats true, but they also are showing 4 frames slower than you. cpu bound is when your processor is maxed out, and delays the processing of incoming data. the net result is , it limits the fps you get in games in this case. i will probably get shouted down for could try a little overclock and see if your fps go up.

    opps my bad, i thought you were using enthusiast specs.
  8. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    Not to mention, that AA does cause slow downs in fps, but you shouldnt expect AA to totally kill fps on any modern card. Just takes maybe 5% sometimes more of your fps. Depending on your resolution of course.
  9. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    thats what im saying Super, does 22 fps for a gtx 260 seem that out of whack? I have heard that Crysis does/ does not use more than 2 cores, so at 2.4 ghz it could be cpu bound ..yes?
  10. Sketchy Meister

    Sketchy Meister TS Rookie Topic Starter Posts: 31

    Ugh. I think I found (part of, at least) the problem. I have been running tests on my computer the past week, and just got to my hard drives. I had a 200 Gb, 2 years old, and a 620 Gb, 1 year old. I had been using the 200 for the OS and games, and the 620 for documents. I took out the 200 and installed OS and Warhead on the 620, and my Windows Exp Rating went from 5.1 to 5.9, and warhead maxed out at 47 frames instead of 25.
  11. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    huh, so the drives you were using were ATA hdd's?...DOH!, i should have known that, when i built this one i ordered the HDD's last and the same thing happened.... almost. mine is a very heavy gpu system so I didnt notice the frame rates like that, but did it load faster. glad ya nailed it sketchy :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...