TechSpot

cs dod fps

By monkeyspunk
Sep 24, 2003
Topic Status:
Not open for further replies.
  1. my fps are showing 60 as a peak does it not go past this is there something i need to change. or is this normal??
  2. Svoboda

    Svoboda Newcomer, in training Posts: 92

    this can be caused by two things:

    the first is easily solved, go into your video card settings (right click on desktop > properties > settings > advanced, and then disable vsynch.

    The other thing is a lot of monitors run at 60 Hz refresh rate, which is 60 times asecond thus limiting your FPS to 60. So you can again rigth click on desktop >properties > settings > advanced and root around in there till you find refresh rates and set the one you use for CS to be higher than 60.

    Of course you probably won't notice one bit of difference after you do this as 60 fps is quite fast enough for the human eye
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    You need to install a Refresh Rate Fix such as This one.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    or in your console type fps_max 100
  5. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    I do believe by default, HL sets the fps_max to 72 so that wouldn't explain the 60 fps. You also need to find out if your monitor supports Refresh Rates above 60hz at the resolution you're using.
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    O I thought it was defaulted to 60. I know when I upped my fps_max to 100 it changed my fps from 60 to about 85. Didn't change anything else. Oh well you might be right.....but it certainly won't hurt anything.
  7. monkeyspunk

    monkeyspunk Newcomer, in training Topic Starter

    running about 75 now thanks
  8. MattG

    MattG Newcomer, in training Posts: 147

    Half Life default is 72 FPS.

    If you disable V-Sync, you should get the maximum your card can push.

    On newer ATI cards however, i have Vsync on, AA up highest, everything maxed in a 1280x1024 res getting 100fps all the time.


    ATI for teh winz!
  9. monkeyspunk

    monkeyspunk Newcomer, in training Topic Starter

    changed to 100 fps now getting that thanks
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.