TechSpot

CS runs very bad

By eSky
Mar 5, 2007
  1. Hi there, the storie is that i played few months ago and cs was fine, it had ~360 fps, runned smoothly, but now, i only get 60 with opengl and it runs SLOW, when i turn left and right i see like my pc sucks, when such games as UT2004 and Total Overdose runs perfect :(
    My system specs are
    CPU Type: AMD Athlon 64, 2000 MHz (10 x 200) 3200+
    System Memory: 512 MB (PC3200 DDR SDRAM)
    Video Adapter: NVIDIA GeForce 7300 GS (256 MB)
    Sound: C-Media 6501 like sound device
    DirectX: 9.0c
    Paging: 1.4gb
    If anyone had the same problem and solved, please share the solution :( Thnx in advance.
     
  2. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    Defragment your PC. Run virus/spyware scans. Lower you setting to the lowest the can go and see how it runs.

    There is no way CS should run that slow on your PC.
     
  3. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Did you change anything? Did you add new software?
     
  4. Yeah, like wolfram noted, think back to what you changed about your computer before and between the performance change. Also, did the number of processes in the Task Manager change since you noticed this performance drop? From experience and your explanation, it sounds like you may have installed/tweaked settings of some sort. But it also can be a virus, so just check just incase because that would be the more serious case.
     
  5. eSky

    eSky TS Rookie Topic Starter

    Thank you for your tips. i have scanned my pc using newest KasperSky Anti-Virus definitions, but it didn't detected anything, also using OutPost Spy ware Detector, it didn't find anything bad too, i defragment my pc weekly, i have only changed this soft as i can remember:
    Upgraded my XP to SP2 ( it didn't had any before )
    and winpcap had version 3.5, now 4.0.
    all other soft was before as i know, only maybe games changed a bit, some new games was installed. i forgot to mention that, my FPS is "locked" at 59-60, nor less, nor more, changing resolution/graphics doesn't effect it :/
     
  6. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Your FPS is locked because you may have enabled V-sync ;) Disable it, and your FPS will increase :)
     
  7. eSky

    eSky TS Rookie Topic Starter

    umm

    ummm, how to do that? :D i didn't find such option in CS settings :/ some kind of command in Console? :/
     
  8. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    It's in the nvidia control panel :) I don't know how to change it, because I don't have a nvidia card ;)

    It should be in the same place where you change AA & AF, etc...
     
  9. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Hmm, do you think you added Vsync? Go to your options panel and turn that Off.

    Vsync lowers the FPS to your Monitor's refresh rate, Like on oblivion my PC ( Befor I sold them ) could handle games atlike 280fps then when I put vsync it'll stay only at 85
     
  10. eSky

    eSky TS Rookie Topic Starter

    Thanks! i found in Nvidia panel the Vertical Sync and it was application-controlled mode, so i used manual and ticked OFF :) and it worked, now i get ~200 on actions scenes. Thanks this forums, Thank you repliers!!
     
  11. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    That's good to hear :grinthumb
     
  12. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Yeah Vsync is only good if you have a REALLY fast monitor that has like 200 refresh rate ;)
     
  13. eSky

    eSky TS Rookie Topic Starter

    200? my monitor only can handle 85 :D i think my monitor is old :(
     
  14. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    My monitor can handle 75, but I always use 60 Hz :D
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...