CS:S Lagging Insanely

By hacksaw
May 28, 2006
  1. I used to never lag, and I leave my computer alone for like 1 month and I re-install it, and I lag major now.

    Intel Pentium 4 2266.7
    FSB 133.3
    Motherboard: D845GVSR
    Chipset i845G
    1280 MBytes
    FSB 4:5
    Frequency 166.7
  2. hitokiri_sen

    hitokiri_sen TS Rookie

    might be your net connection. if not, maybe something with your vid card and/or RAM.
  3. Meelux

    Meelux TS Rookie

    My guess is your over heating.
  4. Monka

    Monka TS Rookie

    is it net lag or comp lag?
  5. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    When you re-installed it, did you update the chipset drivers? It's a very commonly overlooked item!

    Hit and get the latest chipset/inf update for i8xx series chipsets and see if this yields any relief.

    Also, be sure to run a defrag on all/any drives as post-installation... your drives can be mighty fragmented from the install and Windows Update process thus slowing things down considerably.

    Good luck!
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Are u even using a video card? Or are u using onboard video? Please post what video card u r using. Also, are u running a resource-hogging AV like Norton? In addition, have u scanned ur PC for adware/spyware and viruses? Unless u have done all these things, we cannot rule them out as possible causes of ur problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...