TechSpot

CTR-ALT-DEL menu problem in XP

By theman078
Sep 3, 2003
  1. I am running WinXP Pro and its been just fine, until today. When i press CTR-ALT-DEL all my tabs are gone and its just my process list. I attached a picture. I have all latest windows updates and am running newest versions of Mcafee DAT's. If you have any idea why it's not working, please let me know.
     

    Attached Files:

  2. conradguerrero

    conradguerrero TS Rookie Posts: 310

    double click on the blank boarder near the end process button, doing this toggles the tabs on or off...

    this is not a bug it is somekind of retarded microsoft 'improvement' obviously designed for local companies to charge fifty bucks to fix

    L0L
    :)
     
  3. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 664

    Sounds about right, the first time this happened to me I ended up formatting to get my tabs back, and then I realised if you clicked there it hid them.
     
  4. Greeno

    Greeno TS Rookie Posts: 281

    I saw the title of this thread and realised that this was the problem straight away.. its retarded that it happens, i just cant understand why they'd put that in :-\
     
  5. theman078

    theman078 TS Rookie Topic Starter

    wow... that has to be the DUMBEST "improvement" ive ever seen in my life... thanks for the help!!!

    Edited by Poertner_1274 please watch language
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...