TechSpot

CTRL+ALT+DEL problem

By pneville
Sep 22, 2005
  1. Hi

    I just re-installed Windows XP Pro on my Sony Vaio laptop and after i had installed and installed virus and spyware software, i attempted to use the ctrl+alt+del funtion and it did not work. when i go to run.. and use taskmgr that comes up fine and my keyboard is in proper working order (i've checked the keys seperately and they all function and so do both del and alt keys.) i read some other threads but although the problem was similar the solutions they had come up with did not work. i do not know what the problem is and was wondering if anyone here would know, thanks in advance.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    It may be OFF for some reason.

    To disable the Task Manager, you only have to enable the policy "Remove Task Manager", either using the Group Policy editor (gpedit.msc) or setting the registry entry. Use the registry functions to set the value for the following key:

    Code:
    HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System\DisableTaskMgr:DWORD
    Set it to 1 to disable Task Manager and 0 (or delete key) to enable it again.

    Check that key.
     
  3. pneville

    pneville TS Rookie Topic Starter

    yes i tried both those methods, group edit and registry but to no avail.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.