D: Drive opens up every time.

By Drumsterr
Nov 4, 2007
  1. Hey there all, this is not such a big prob, but it does annoy me.

    I have Intervideo WinDVD 8 and well, when I insert any dvd, the D: drive opens up and gives me two options.


    What i want is for the folder to stop opening when ever i put in a dvd. It gets very annoying to have to close it every time.

    Any one know what i should do?
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Hope this fix helps:

    1. Remove the media out of your dvd-rom.
    2. Go to your computer. Right click on your D:\
    3. Click AutoPlay tab
    4. Look for "Prompt me each time to choose an action" and click the circle.
    5. click Ok to accept the change.
    6. Re-insert the media and try again. The action window should appear, asking for your decision to perform, such as PLAY using WinDVD 8.

    If this don't work, come back here and post about it again.

  3. Daveskater

    Daveskater Banned Posts: 1,687

    go into my computer and right click on your dvd drive

    go on the auto play tab and change the settings so it doesn't come up :)

    seems you beat me to it, bushwhacker :D your instructions are more detailed too, they own mine haha
  4. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Well Daveskater, Two LCD helps, so i can figures my steps at LCD 1 and write my post in LCD 2 :)

    Believe me, it helps a lot.
  5. Daveskater

    Daveskater Banned Posts: 1,687

    there's a good idea ;) unfortunately i don't have the money or the space for two monitors, i'm still on an old crt one :D

    actually i have a picture of my desk here in our gallery, it's tidier now though ;)
  6. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Did you know that you are still able to grab a used CRT from junkyard and pair it up ?

    Edited by Moderator: Removed quote. There`s no need to quote the post directly above your own, unless you`re only replying to a specific section, in which case you would only quote that section. ;)
  7. Drumsterr

    Drumsterr TS Rookie Topic Starter

    I tried that and it didn't work.
    Plus, when i right-click on d: drive, it didn't
    give me the option of autoplay.

    When i insert a dvd, it doesn't automatically play,
    it just goes back to the same folder.
    Also, when i had put which program
    to play the IFO files, it said that
    Intervideo WinDVD 8 is not a valid win32 application.

    don't know whats up.
  8. mscrx

    mscrx TS Rookie Posts: 310

    just in case you misunderstood the other guys, there is no "autoplay option" when you right click the d-drive. you first have to select properties in the right mouse menu. then you can see the autoplay tab. there you can select "take no action" for any file types. from what I understand your problem I think there is an action set like "open folder to view files" when inserting an optical medium.
    for the "is not a valid win32 app" problem I would suggest you open the windows explorer, go to "tools" > "folder options", then select the "file types" tab and look for the ifo extension. I think it would be the best idea to select "ifo" in the list and click on "delete". then you will be asked again what application to use for ifo files once you click an ifo file again. then you may choose again your favorite application for watching a dvd.

    hope this helps!
  9. Daveskater

    Daveskater Banned Posts: 1,687

    i've grabbed this image from google because i can't get a pic of this on vista, just for some extra clarity :)

  10. Drumsterr

    Drumsterr TS Rookie Topic Starter

    Hey, well, it turns out that the auto play tab in my drives was disabled. my services for msconfig showed that shell protection was disabled which was making the dvd's show up as if i wanted to write them on a cd.

    But now, another issue has risen...
    Before, my document "drummer" was the document in which i stored everything that i had (videos, music, pic's), but every time i click it on, it goes directly to the search address and gives me the options to find files. How do i change it back to its original state so that when i open up, it just shows the files i once saw?
  11. mscrx

    mscrx TS Rookie Posts: 310

    congratulation on fixing the former problem!

    for the other one I hope I understood you right. please try this:

    - double click the mydocuments folder so that it opens the way you have it now
    - see for the buttons below the menu - seems the 'search' button is active
    - click on the 'folders' button - you should see your normal view then
    - go to 'tools' > 'folder options' and select the tab 'view'
    - click on the button 'apply to all folders' - this should save the change(s)
    - close the window and double click mydocuments again....

    Hope this helps you

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...