TechSpot

D-Link DI-604 error: "PPPoE: Receive PADT TAG" ... Disconnect PPPoE line

By PRELUDiCON
May 31, 2005
Topic Status:
Not open for further replies.
  1. Like the title says...

    - I have a D-Link DI-604 router
    - Have been using it for over a year with only periodic disconnects (still pain in the a$S but tolerable)
    - As of ~2 months ago it started with a daily connection drop
    - Reason for disconnect as per Log: "PPPoE: Receive PADT TAG" ... "Disconnect PPPoE line"
    - Situation became gradually more and more frequent to the point where it would not even establish connection
    - The Log would read as above "PPPoE: Receive PADT TAG" ... "Disconnect PPPoE line" ... followed by ... "PPPoE try to re-connect automatically" ... followed by "PPPoE: Receive PADT TAG" ... etc. in a vicious, never ending loop
    - D-Link just replaced the unit with a later version of the model, revision E1 (original was revision A2)
    - New unit performs the same, no change, still will not connect
    - ISP is SYMPATICO and I have no issues with the SpeedStream DSL modem on its' own



    Can someone suggest what I should do? Has anyone encountered the same problem and/or found a 'fix' ?
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Have you tried contactin your ISP to see if they are experiencing problems? They might be able to shed some more light on your siutation and work you through it. I'm sure they get these sorts of issues daily. Not that we can't help, but it might be easier from them :)
  3. PRELUDiCON

    PRELUDiCON TS Rookie Topic Starter Posts: 49

    Yes I have tried talking to Sympatico about it. They said everything from their end is fine. And I have to believe them since when I'm running just the modem, the connection is good. Though lately when I have torrents going it tends to cut out about once a day or two (seems to be very solid when not dloading any torrents, I don't really understand why the torrents seem to be an issue).

    I did a google search for the PADT TAG and it seems to be some sort of 'end session' signal from the 'provider'. Sympatico denied this and if it is that, it must be originating from another source :suspiciou. Again, I have to believe them because the modem works fine alone. Also, Sympatico refuses to troubleshoot router problems for hardware they did not provide.

    D-Link is going to replace the unit yet again. But I doubt it's a hardware issue. I believe it is D-Link specific, as I have not heard/read of anything related happening to other brand routers. And it's also possible that after a little while (or long) it will work fine once again.

    Can there be some 'hacker' out there, just sending me these packets to cut my connection purposely?? :confused:

    How can I get the router to ignore/block these packets?

    [assuming they ARE packets :eek: ]
  4. tdeg

    tdeg TS Rookie Posts: 348

    Do you need some sort of keep-alive signal sent to the ISP or they disconnect you? I know some ISP's do that, not sure about Sympatico.

    There is a setting usually in the routers for that.
  5. PRELUDiCON

    PRELUDiCON TS Rookie Topic Starter Posts: 49

    I don't think so. Like I said, the router worked perfect (well almost) for over a year. Same provider. All of a sudden, keep getting the PADT TAG and won't even establish connection for a second. :hotouch:
  6. SilverK

    SilverK TS Rookie

    this is helps for me (D-Link 614+ & T-Online [german provider]):

    hi,

    i've had the same problem with the above mentioned configuration.
    What worked for me, was a hint from a german forumboard (so all tribute to the originall poster, who's post i cant find anymore and therefore can't quote)

    - The DI-614+ has a tab in his menue, called "Tools".
    - You'll find a possibility to set the routers "Time" there.
    - Check the option "Get the Time Automatically via Network Time Protocol(NTP)"
    - Enter a valid ntp-timeserver adress under "Default NTP Server"
    - forget about it being "optional", even though it says so ... ;)
    - hit the "Apply"-Button
    - press the "continue"-Button

    Now you should be ready to go!
    Ever since I followed this advice I haven't had any problems with "PADT TAG"-disconnects anymore! I hope it works for you just as good...



    btw. forgive any misspelling or bad grammar, but after all I'm not a native english speaker.
  7. lackacsacska

    lackacsacska TS Rookie

    My ISP (Magma) changed their MTU to 1454 causing "PPPoE: Receive PADT TAG" messages.
    Setting the MTU on the router from the previous higher value to 1454 solved the problem.
    Cheers
  8. asilvam

    asilvam TS Rookie

    D-Link DI 604 ERROR

    I solved the problem (PPPoE Received PADT TAG) in a very (but no obvious) simple way: Go to HOME->WAN->PPPoE and clear the box Service Name (Optional). As you put there the ISP name for instance, this name adds in the User name and generates the ISP PADT TAG answer.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.